1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE3 - UT3 "Play From Here" testing option no longer working

Discussion in 'Mapping' started by Robject09, Feb 28, 2010.

  1. Robject09

    Robject09 New Member

    Joined:
    Nov 4, 2009
    Messages:
    37
    Likes Received:
    0
    Just a quick question. I'm new to the UTed, so I'm hoping this is something that can be answered with a "you press this key" or a "you select this option" but I am having problems testing my map using the "Play From Here" option.

    At the moment, when I right click and select "Play From Here" the game is starting from one of my player start locations (as if I went to Build then selected "Play Level").

    Does anyone know of a simple way to get the "Play From Here" function to work correctly again? - As this is swiftly getting my blood pressure up :mad:
     
  2. Robject09

    Robject09 New Member

    Joined:
    Nov 4, 2009
    Messages:
    37
    Likes Received:
    0
    ... okay, after further testing I've found that the "Play From Here" option functions correctly only after rebuilding the whole map - so still not much use.
     
    Last edited: Feb 28, 2010
  3. Wormbo

    Wormbo Administrator Staff Member

    Joined:
    Jun 4, 2001
    Messages:
    5,915
    Likes Received:
    36
    Any testing requires a rebuilt map, at least geometry and paths.
     
  4. Robject09

    Robject09 New Member

    Joined:
    Nov 4, 2009
    Messages:
    37
    Likes Received:
    0
    Bummer. It's probably to do with the pathing then, as I was moving some health objects around. I don't get why it wan't occuring when I was doing the same thing earlier though... saying that, perhaps I hadn't built the map with the objects I was moving around yet.

    Thanks for the response Wormbo.
     

Share This Page