1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

open gl support ?

Discussion in 'General Discussion' started by -Gregou, Jan 5, 2004.

  1. -Gregou

    -Gregou New Member

    Joined:
    Oct 16, 2003
    Messages:
    16
    Likes Received:
    0
    is there any way to activate the open gl mode?
    i tried to change the setting but it doesn't work... (opengl.dll miss)
    thks for any help!
     
  2. JamesKilton

    JamesKilton UA Coder

    Joined:
    Oct 6, 2002
    Messages:
    210
    Likes Received:
    0
    It's really not worth it, unless you're running under Linux, as UED will only run under D3D.

    Have you tried copying the opengl.dll file from your UT2k3 dir (providing you have the game)?
     
  3. -Gregou

    -Gregou New Member

    Joined:
    Oct 16, 2003
    Messages:
    16
    Likes Received:
    0
    yes i tried to put the opengl.dll from ut2k3 but it dosn't work...
     
  4. Vito

    Vito New Member

    Joined:
    Mar 18, 2002
    Messages:
    143
    Likes Received:
    0
  5. David_Web

    David_Web New Member

    Joined:
    Nov 9, 2003
    Messages:
    13
    Likes Received:
    0
    you enable it by changing the UE2Runtime.ini from this

    [Engine.Engine]
    RenderDevice=D3DDrv.D3DRenderDevice
    ;RenderDevice=Engine.NullRenderDevice
    ;RenderDevice=OpenGLDrv.OpenGLRenderDevice
    ;RenderDevice=PixoDrv.PixoRenderDevice

    to this

    [Engine.Engine]
    ;RenderDevice=D3DDrv.D3DRenderDevice
    ;RenderDevice=Engine.NullRenderDevice
    RenderDevice=OpenGLDrv.OpenGLRenderDevice
    ;RenderDevice=PixoDrv.PixoRenderDevice
    right? it worked "ingame" but a little unstable (ATI mobility radeon 16mb) but I have to change it back for the editor to load.
     

Share This Page