1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

onslaught maps crash a lot

Discussion in 'Troubleshooting' started by tdwkillgasm, May 8, 2004.

  1. tdwkillgasm

    tdwkillgasm [[Iillegal userR]]]

    Joined:
    Jun 5, 2003
    Messages:
    164
    Likes Received:
    0
    i keep having a problem when playing onsluaght maps, i get these wierd texture error type things where multi coloured rays flash everywhere on certain parts of the map, then after a while the map crashes! this hasnt happened on all of the maps though, i seem to be able to play ONS-torlan okay [that is the name right?] aswell as ons-redplanet [i think, lol, aint bin playin it long so im a bit rusty with the names] however, i was recently playing this map and it froze! but it is alright sometimes.

    i havnet had this problem on any other 2k4 gametypes or maps, although i havent played many as im quite new to it, but so far its just a few onsluaght ones.

    im using a ATI Radeon mobility 9100 128mb with 3.2 ghz and 512ddr ram and the game works fine with the effects on nearly full.

    has anyone else had this problem?

    do you think it could be fixed in the rumoured upcoming patch?
     
  2. tdwkillgasm

    tdwkillgasm [[Iillegal userR]]]

    Joined:
    Jun 5, 2003
    Messages:
    164
    Likes Received:
    0
    here are two error messages that i've had from when ut has crashed whilst playing onsluaght:

    1)

    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 3203 MHz with 446MB RAM
    Video: ATI MOBILITY RADEON 9100 IGP (6396)

    General protection fault!

    History: FMallocWindows::Free <- FMallocWindows::Realloc <- C4EACF60 0 FArray <- FArray::Realloc <- 0*200 <- UParticleEmitter::Initialized <- UMeshEmitter::Initialize <- AEmitter::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Crossfire <- UpdateWorld <- MainLoop

    2)

    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 3203 MHz with 446MB RAM
    Video: ATI MOBILITY RADEON 9100 IGP (6396)

    General protection fault!

    History: FName::FName <- UInput::FindAxisName <- UInput::Exec <- UInput::ExecInputCommands <- UInput::process <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Red Planet <- UpdateWorld <- MainLoop
     
  3. X22887

    X22887 !Crap Mapper!

    Joined:
    May 2, 2002
    Messages:
    267
    Likes Received:
    0
    try downloading the latest drivers for your video card.
     
  4. CyberSirius

    CyberSirius Mostly dead.

    Joined:
    Jan 4, 2004
    Messages:
    1,369
    Likes Received:
    0
    Which Maps did you get the errors???
     
  5. tdwkillgasm

    tdwkillgasm [[Iillegal userR]]]

    Joined:
    Jun 5, 2003
    Messages:
    164
    Likes Received:
    0
    ahhh that was aaaaaaages ago!

    it used to be all of em except for torlan, but its ok after installing the patches
     

Share This Page