1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE1 - UT Online/Offline problems

Discussion in 'Mapping' started by >@tack!<, May 29, 2009.

  1. >@tack!<

    >@tack!< New Member

    Joined:
    May 29, 2009
    Messages:
    3
    Likes Received:
    0
    hi, i have made 2 or 3 maps and they all have problems, in 1 map you can't see flares while f5ing someone, and i made this cool looking teleport by setting bParticles = true and bRandomFrame = true and setting diffrent textures from SpaceFX at MultiSkins. i added a picture so u can see what i mean. But u cant see the cool teleport online and u that other problem with the flares is only online too. offline everything works fine, and another weird problem is that when i use RunServer and play a map like CTF-BT-MayanV2 wich has a boulder with bParticles true and some textures added, i dond see it. but if i play in a server that has CTF-BT-MayanV2 i DO see it. also some triggerlights dont work online. Does anyone know what the problem is? could it be something with my editor? i cant map any further without knowing how to fix..

    -thx-
     

    Attached Files:

Share This Page