1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

? on How to disable translocator in options in 2k4 mapvote

Discussion in 'BDB' started by 350Z, May 29, 2004.

  1. 350Z

    350Z New Member

    Joined:
    May 29, 2004
    Messages:
    1
    Likes Received:
    0
    I'm running a 2k4 server and want the trans for BR, but not CTF and DM. I read the other thread on here where a guy was trying this but I tried what he said and it isn't working for me.

    Im go into the "voting game config" part of the webadmin menu. Then I have my mutators set the same on all 3 gametypes but BR (where I allow adrenaline).

    On CTF and DM, in the "OPTIONS" box, I put in the following:

    ?Translocater=False


    Now I have tried doing this with just the option boxes in ctf and dm; and then I tried this out with ?Translocater=False in ctf and dm, and ?Translocater=True in the br options box.


    Am I doing something wrong?

    If i disable or enable trans from the "Rules" menu, then it disables/enables it from all 3 gametypes.
     

Share This Page