1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Official UT2004 *Retail* Bug Report/Issues Thread

Discussion in 'Unreal Tournament 2003/2004' started by Yellow5, Mar 18, 2004.

  1. Yellow5

    Yellow5 Guest

    Post away!

    I know hal found a bug in one of the maps already after a few hours of playing. Anyone else find any major bugs/issues with the retail version?
     
  2. The Warden

    The Warden this is usually where youll find me

    Joined:
    Jan 24, 2003
    Messages:
    802
    Likes Received:
    0
    selecting Low sound Detail DOES NOT hold, if you check your settings pasrt way threw the match you'll find it UNselected. I take that back, it happened on a custom map)

    p4 3.2 Ghz 800FSB, 512 ram (pc3200), Radeon 9600 pro, AC97. I play in 1024X768 This on a laptop.
     
    Last edited: Mar 19, 2004
  3. Dragon_Myr

    Dragon_Myr New Member

    Joined:
    Mar 4, 2004
    Messages:
    897
    Likes Received:
    0
    See pic below. The weapons don't appear in those locker things. This appears on 2 or 3 of the ONS maps. I'm not sure if any of the AS maps are affected.

    Also, the game runs smooth at one point like UT2003 does all the time, then when you move somewhere else in the map it's like the thing is loading or rendering tons of textures or meshes. It slows to a crawl even if you stare at a wall. I wonder if they bothered to do optimization on some of these maps in all game modes.

    -Myr
     

    Attached Files:

  4. Sparky

    Sparky Retired Administrator

    Joined:
    Dec 6, 1999
    Messages:
    5,871
    Likes Received:
    0
    There does seem to be some memory problems with ONS/AS... makes my system p00p itself.

    I don't really want to have to put another 512 in, but if it helps I may fork out.
     
  5. Swedix

    Swedix Retired from UT2004

    Joined:
    Apr 19, 2000
    Messages:
    4,853
    Likes Received:
    0
    Bot's on Ons trying to heal vehicles. :D
    I've seen this a couple of times.
     

    Attached Files:

  6. mertur

    mertur New Member

    Joined:
    Mar 19, 2004
    Messages:
    1
    Likes Received:
    0
    UT2004 have many bugs and cheats already out ( link removed )
    maybe punkbuster also should code a anticheat software for ut
     
  7. Loibisch

    Loibisch The Odd Member

    Joined:
    Jan 3, 2000
    Messages:
    2,199
    Likes Received:
    0
    Sound issue:
    - Go to the menu, go back, everything has dropped in volume.
    - Sound volume way too low on nForce2 based sound solutions.

    Basically nothing has been fixed from the demo, despite the numerous bug reports about it.
     
  8. Renegade Retard

    Renegade Retard Defender of the newbie

    Joined:
    Dec 18, 2002
    Messages:
    6,911
    Likes Received:
    0
    The mouse lag issues in single player, as discussed in this thread.
     
  9. SymetriX

    SymetriX New Member

    Joined:
    Mar 19, 2004
    Messages:
    2
    Likes Received:
    0
    My crosshairs disssappear sometimes, and for only some weapons.
     
  10. The Warden

    The Warden this is usually where youll find me

    Joined:
    Jan 24, 2003
    Messages:
    802
    Likes Received:
    0
    Adding servers Manually to Favs, I can't seem to add more than 1. it'll overwrite the 1 you added.
     
  11. janiwashere

    janiwashere FC-03B

    Joined:
    Jan 12, 2000
    Messages:
    265
    Likes Received:
    0
    The weapons disappear when you lower gfx detail (world detail iirc) Are you sure that's not the case here?
     
  12. Githianki

    Githianki New Member

    Joined:
    Nov 11, 1999
    Messages:
    71
    Likes Received:
    0
    Yes. Sound on nforce2 mobo with MCP-T way off if you use any hardware audio. Only software 3d audio mix is right (after you turn default levels way up).

    Jumped into manta on ONS snowy map (can't remember which) while online and fell out of level (could see whole level at a distance from beneath meshes), but did fix itself when I hit a few buttons. Also old turret mesh disappeared bug appeared once online. Radeon 9800 PRO.

    Also lag?mouse lag?hitchiness? in offline play. Periodic and independent of detail levels or resolution.

    When changing rounds online. Seems to be a big delay before I enter match. Basically, the map moves on, loads, but then by the time I get to 'hit fire to enter' the gameplay is already underway and first nodes are usually under construction or built and I go first to choose a node spawn map, instead of regular start. Is this because preload all player skins is off? Just seems like online map loads are way longer than offline (with pre-load off).
     
  13. Daedalus

    Daedalus I don't even...

    Joined:
    May 24, 2001
    Messages:
    4,261
    Likes Received:
    0
    that bug in CTF-GrassyKnoll that I mentioned where you can fall through the ramp.
     
  14. Capt.Toilet

    Capt.Toilet Good news everyone!

    Joined:
    Feb 16, 2004
    Messages:
    5,826
    Likes Received:
    2
    One bug i just noticed a little bit ago. In AS-Junkyard, going towards the first checkpoint, if the bots are driving the hellbender, they will always ram into and continue to drive into a pole that is after the second ramp before the checkpoint. I would make a screenie but i have no host so no go. I won the match because the opposing team would continue to try and go forward even though the pole was blocking there way.
     
  15. Dragon_Myr

    Dragon_Myr New Member

    Joined:
    Mar 4, 2004
    Messages:
    897
    Likes Received:
    0
    I'm sure. In Torlan there are no weapons but in the Artic map (the first one in the game list, I forget the exact name *been playing XMP*) the weapons do appear in the lockers. I have to look over all the other maps again, but I know in some places they weren't appearing. I can't remember if it was during laggy times only or not. Torlan was constant at all times in all places.

    Hopefully there will be no lag when I get my desktop back up and running. *shoots WinXP*

    -Myr
     
  16. Dead_Hood

    Dead_Hood The Seventh Sign

    Joined:
    Apr 24, 2001
    Messages:
    308
    Likes Received:
    0
    I've had the game crash on me twice in as many days. The errors were different.

    Also, the game takes forever to load, and lags like crazy when starting maps (but you already knew that, didn't you?)
     
  17. Ryuujin

    Ryuujin I uSed 2 B sKizOFrenIc But W're Ok nOw

    Joined:
    Mar 20, 2004
    Messages:
    2
    Likes Received:
    0
    well if u turn off, preload player skins, it wont take so long to load the maps when u want 2 play online.
    had problem sound in demo, had 2 change it in system folder itself worked fine then but when i went 2 ingame options it always turned back so always had 2 restart game when eva i wanted 2 change summin in ingame options. but seems 2 b fixed in full. well somtimes it acts lil weird.
    only prob i have is that when i set my textures and stuff 2 low or summin ,id just stays on high, well dont see anydiffence anyways.
    if id crashed make sure u have the latest(or best) gfx card driver and soundcard driver 2. kinda have 2 pay attention 2 soundcard update coz most forget about it and can interfere and make it crash. well it helped me out allot.

    ps does any1 kno where i can find a good tweakin guid for gettin more fps, coz wit full im gettin in red allot(20fps). have msi fx 5600, i kno it aint the best on the market now but it should b able 2 have sum stable frames tho.
     
  18. I_LoveToKill

    I_LoveToKill Danish Bastard!

    Joined:
    Nov 11, 2001
    Messages:
    480
    Likes Received:
    0
    Using the high arc xloc does not stick, you have to keep checking it every
    time you play.

    Gamma/Brightness is allways set back to default when I load the game or if
    the UT application loses focus.

    Im using a custom crosshair (TTM's dot with black outline) for all weapons,
    if I change ANYTHING at all under settings all my weapon crosshairs are set
    back to default.
     
  19. Dead_Hood

    Dead_Hood The Seventh Sign

    Joined:
    Apr 24, 2001
    Messages:
    308
    Likes Received:
    0
    For as much as people say that turning off 'preload skins' helps loading time, I'm having a hard time believing it. My load times are consistently 2-3 minutes regardless of whether I have that box checked or not. Not only that, but now UT2k4 randomly reboots my machine. Keep in mind that this is a fresh OS install (from yesterday actually) and I'm having these problems. Its obvious to me that there are still some issues that need to be resolved (what game doesn't ship with some bugs?)
     
  20. Slartoff

    Slartoff Death delights me. Slartoff!

    Joined:
    Nov 1, 2003
    Messages:
    123
    Likes Received:
    0
    The mapvote feature seems rather broken...
    I just got back from a UT2004 LAN party, where the server was running with voting enabled. At the end of the matches when the voting menu would pop up, oftentimes the window for the current votes would show something ridiculous, like:
    Assault DM-1-on-1-blah blah blah 0
    Also, once we switched to a gametype that used mutators, when we switched back to a gametype that was set to not use any mutators, the ones from the previous match would still be enabled. The only way to fix that was to restart the server.
     

Share This Page