1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

not able to play more than one game per UT session

Discussion in 'Hardware, Software & Troubleshooting' started by Midgetspanker, Dec 23, 2000.

  1. GetnWiggy

    GetnWiggy Frog-Like<br><img src="http://www.angelfire.com/zi

    Joined:
    Dec 27, 2000
    Messages:
    65
    Likes Received:
    0
    Wow....so glad I read this

    I was just coming to post about this very problem...my girlfriend has been having probs for 2 weeks and she's reinstalled and gone thru a lot of the same stuff you guys have. Nothing helped. She had gotten that "Snow White and the seven Dwarves" e-mail and that's when it all started. She tried to run it and it didn't seem to work. Guess it worked after all huh?

    Thanks a TON for all your help, especially you maxx for such a straight forward and easy to follow guide on fixing the prob, your a lifesaver ('puter saver to). Peeps like you are what make this forum RULE! Thank God for PuF!
     
  2. $W33P3R

    $W33P3R New Member

    Joined:
    Jan 10, 2001
    Messages:
    4
    Likes Received:
    0
    SHEESH!!!! The things we do for games!

    I'm Wiggy's girlfriend... I've had probs with UT not loading my maps, and pretty much all the same probs that everyone was posting about.
    I tried the whole "extract /a e:\win98\precopy1.cab wsock32.dll" process, to no success. The extraction tool would not extract the .cab file from the cd... My cdrom drive IS E: so I know the drive specification wasn't the cause of the error.

    The solution: I copied the PRECOPY1.cab AND PRECOPY2.cab files from the Win98 cd, to my C:\ drive....

    - Restart in MS Dos mode

    - type "cd c:\windows\system"

    - type "extract /a c:\PRECOPY1.cab wsock32.dll"

    - type "y" (yes to overwrite the file)

    Note: Make sure you copy the PRECOPY2.cab file into the SAME directory as PRECOPY1.cab.... the extraction process uses precopy2 to complete extraction.

    It was successful... YAY!!! :D I now can enter servers without it telling me I have to download the map (that I already have) and when it finishes, tells me connection failed cos the maps were mismatched, heh. Also I don't have that pesky WAD file error when I play Half-Life and Counter-Strike....

    I was infected by that virus, and I know it came from the "Snow White and Seven Dwarves" email... the .exe didn't "work" (so I thought), but apparently it did something. If you get an email from "Hahaha" DO NOT OPEN IT!!!

    Hope this helps!
     
  3. m1ramaxxx

    m1ramaxxx New Member

    Joined:
    Dec 28, 2000
    Messages:
    4
    Likes Received:
    0
    hi again,

    well once again: i'm glad to be of help.

    and that problem with the extraction of 'wsock32.dll' from the 'precopyX.cab' files could have either one of the following reasons:

    1. maybe you got no cd driver loaded under ms-dos mode. that means you cant actually access the cdrom when you are running ms-dos. $W33P3R gave a fine solution to this ( thx :) )... just copy the two files mentioned to your hd... didnt realize this problem might occur when i posted... sorry

    2. when in msdos mode and you have done that "cd c:\windows\system" step, check that your prompt is
    C:\WINDOWS\SYSTEM>_
    if it is not, you maybe are still on a different drive. all you need to do is type "c:" and then you should last but not least see the prompt shown above.
    (but i actually dont think this problem will occur cause when you exit windows and enter msdos, you usually ARE on drive C:... but who knows... maybe microsoft uses a random choice here lol... lets ask bill)

    hope this wipes out the last remaining probs about restoring wsock32.dll ... ;)

    see ya all
     
  4. $W33P3R

    $W33P3R New Member

    Joined:
    Jan 10, 2001
    Messages:
    4
    Likes Received:
    0
    Yup

    You're right about the drive issue (not reading drive E), MS Dos didn't load any drives except C: .... Your solution was extremely helpful, (thank YOU!!! ;) ), I just tweaked the process and commands to suit my situation. I had to go through a trial and error process, but if not for your instructions, I would have been lost. I tried using the "copy" command instead of "extract".... I first copied WSOCK32.DLL to my C: directory, then used all the commands you gave, with the exception of "extract". It worked, but the file got corrupted and Windows was totally screwed... I could list about 25 errors I got, all in two minutes after booting up. Then I got the idea to copy those .cab files to my C: and extract them from there, that worked.

    I'm SO glad there are people here that actually HELP!!!! Thanks to PuF and the peeps here (M1ramaxx... you RAWK!), if not for all of you, I'd still be playing UT/HL/CS with pesky glitches, and who knows what other programs would be effected. Props to all who help out! :D

    Lata!
     
  5. m1ramaxxx

    m1ramaxxx New Member

    Joined:
    Dec 28, 2000
    Messages:
    4
    Likes Received:
    0
    hey guess what...

    lol...

    today one of my friends told me that he had received an email from "Hahaha" with the subject "Branca de Neve pornĂ´!". suspicious, suspicious lol...

    well, luckily he had not started it yet cause he wanted to ask me first if i knew something about it. well i did !!! can you imagine... lol

    so it really seems this hybris is travelling a lot in these days. lets go and burn that thang !

    i hope everybody is able to laugh about this story now since we got the stuff solved. ;)

    c u all :D

    ps: thx again $W33P3R :)

    [Edited by m1ramaxxx on January 11th, 2001 at 06:19 PM]
     
  6. $W33P3R

    $W33P3R New Member

    Joined:
    Jan 10, 2001
    Messages:
    4
    Likes Received:
    0
    LOL!

    Well, I'm glad he asked before opening it... sheesh, that would have been a pain to go through all that I had to. Well, not really, cuz he'd have the solution right in front of him, hehe.

    I've gotten a few emails from "Hahaha", I'd like to find the freak that initiated that string and give 'em something to "laugh" about!!! Load 'em up in UT and have a field day with 'em... WOOHOO!!!

    P.S. no prob M1ramaxx! We cool like dat! (lol)
     
  7. GetnWiggy

    GetnWiggy Frog-Like<br><img src="http://www.angelfire.com/zi

    Joined:
    Dec 27, 2000
    Messages:
    65
    Likes Received:
    0
    Hey darrrrlin'

    Good to see you on the board dear (I'm talkin' to $W33P3R, not you! :D ), and I'm reeeeaally glad you got the prob fixed... now I can kick yer bu.. I mean, we can play UT again! And I can actually change maps now! Woo HOO!! So, how soon should I boot up my server? :p

    :eek: :sniper:

    Thanks again to every one who lended a helping hand. (and Maxxx, you do indeed <<RAWK!>> LOL!)
     
  8. $W33P3R

    $W33P3R New Member

    Joined:
    Jan 10, 2001
    Messages:
    4
    Likes Received:
    0
    All I can say is BRING IT ON BABY!!! LET'S FRAG!

    We'll see who's doin' the butt kickin', I might be a UT newbie, but I CAN aim... and you know it! (I rawk your HL world, I can learn to rawk UT!)

    ....btw, you know that lil d00d being sniped on your post.... Let's just say I'm the one behind the gun ;).

    See ya in the arena! Ciao
     
  9. GetnWiggy

    GetnWiggy Frog-Like<br><img src="http://www.angelfire.com/zi

    Joined:
    Dec 27, 2000
    Messages:
    65
    Likes Received:
    0
    Me? Are YOU talkin' to ME!?!

    Is that a challenge? OH OH OH!!
    [​IMG]
    LET'S RAAAWK!!
    :rl:



    --The Frog awaits you.
     
  10. JuiceEggsMcKenna

    JuiceEggsMcKenna MC68060/50

    Joined:
    Aug 31, 2000
    Messages:
    1,322
    Likes Received:
    0
    Ah "good ole" Hybris. I'm get 3 or 4 copies of that every week at the moment. Outlook + Worms = Trouble!

    :(
     
  11. Benson

    Benson New Member

    Joined:
    Feb 2, 2001
    Messages:
    4
    Likes Received:
    0
    Cheers to all for the help, i just posted a question about his and got referred to this thread. Like the others i had scanned with McAfee but it did not pick it up.

    I guess it was an email that i go that did the damage, but it wasn't an exe for me, it was a ".scr", "midgets.scr".

    I only noticed it the other day, wondered what it was, installed it as a screen saver, and then, bam, UT wasnt working properly.

    So thanks again chaps.
     
  12. iceman11

    iceman11 Novice

    Joined:
    Jan 31, 2001
    Messages:
    8
    Likes Received:
    0
    I'm sure as hell glad someone found it. I don't know how I got it, but I tried your solution, and seems to have worked. I started a couple threads earlier this week, but noone figured it out.

    Thanks a million fellow UTers!!
     
  13. iceman11

    iceman11 Novice

    Joined:
    Jan 31, 2001
    Messages:
    8
    Likes Received:
    0
    I completely forgot to mention this (I must be getting old).......all my problems started happening to me after I tried to install the MultiCTF mod. Anyone else?
     
  14. disro

    disro New Member

    Joined:
    Feb 17, 2001
    Messages:
    12
    Likes Received:
    0
    *reviving the thread* :D

    anyways, i have this exact same problem, but i can't use the solution because i'm having cd-rom trouble in windows right now. I'm pretty sure it works in DOS though, so all i need is the EXACT PATH to the CAB file in which wsock32.dll is located on the Win98 cd, so I can copy it to Windows\System from within DOS...This info would be greatly appreciated :)
     
  15. disro

    disro New Member

    Joined:
    Feb 17, 2001
    Messages:
    12
    Likes Received:
    0
    nevermind, i fixed the problem myself :)
     

Share This Page