1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

nodes not activating after full build

Discussion in 'Troubleshooting' started by mastakilla, Jan 17, 2005.

  1. mastakilla

    mastakilla New Member

    Joined:
    Jan 17, 2005
    Messages:
    2
    Likes Received:
    0
    hello

    i am hoping someone can help, on my new onslaught map, after creating a link setup and inserting the actor into the map, and after a full build, once in game, my nodes are not activating. The link setup is showing up but the only way i can activate the nodes is to go back to the link designer and create it again. I have tried everything i can think of, including deleting actor from map and doing full build. then repeating process to make a link setup. deleting the map files fromt the system folder, like when you need to get the screenshot and level preview to take. putting multiple actors into the map. Nothing has worked. I am at a loss. I have made 5 other ONS maps and had never had this problem until now.

    thanks for your time.

    mastakilla
     
  2. Kantham

    Kantham Fool.

    Joined:
    Sep 17, 2004
    Messages:
    18,034
    Likes Received:
    2
    maybe you could just delete them , and reput them back ?

    i guess i had a problem simmilar to this one , but i rember when i beta tested your map , The radar map is ok , so it is not the problem
     
  3. sandorski

    sandorski New Member

    Joined:
    Sep 22, 1999
    Messages:
    242
    Likes Received:
    0
    Make sure the Link Actor is above the Terrain.
     
  4. mastakilla

    mastakilla New Member

    Joined:
    Jan 17, 2005
    Messages:
    2
    Likes Received:
    0
    yep it is above the terrain. all 20 times i tried to get through this problem. any other suggestions
     

Share This Page