1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

No monster movement in FHIv5

Discussion in 'General mod talk' started by Jastley, Sep 7, 2008.

  1. Jastley

    Jastley New Member

    Joined:
    Sep 7, 2008
    Messages:
    1
    Likes Received:
    0
    I have the FHIv5 conversion and everything works except the monsters never move. They attack when you get within range of what ever they do, be it missiles or melee but they never walk around or move. They spawn and are able to be killed but nothing else

    Any ideas? Thank you very much!
     
  2. UT2k4-Player

    UT2k4-Player Rank Amatuer

    Joined:
    Dec 3, 2009
    Messages:
    7
    Likes Received:
    0
    I have found FHIv5 to be bugged on the 1st wave, when I host my own PC there are no monsters on the 1st wave, even if I have set there to be.
     
  3. ZotSindi

    ZotSindi New Member

    Joined:
    Jan 6, 2011
    Messages:
    33
    Likes Received:
    0
    I get that same issue using this mod.

    I've actually had the problem since way back in the original versions, it seems to be on specific maps more than others... One being that one boss map set in a very dark cave (I think it's "MonstersDen")... I have NEVER gotten monsters OR bots to move on that map, they just waddle around back forth but that's about it.
     
    Last edited: Jan 6, 2011

Share This Page