1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

No Full Screen with D3d

Discussion in 'Hardware, Software & Troubleshooting' started by Dromio, Dec 16, 1999.

  1. Dromio

    Dromio New Member

    Joined:
    Dec 16, 1999
    Messages:
    2
    Likes Received:
    0
    I had some troubles with my PC and had to re-install Windows. Since then, I can't get UT to run Full-Screen under D3D.

    I have a Creative TNT2 Ultra with the latest drivers from nVidia. I also have the Creative unified drivers.

    UT only offers 3dfx or Software as detected video options. 3dfx runs full-screen, but kinda jerky. When I force D3D, it seems to be going to software anyway.

    Any ideas? I've reinstalled the nVidia drivers a couple of times to no avail.

    Thanks
     
  2. Dromio

    Dromio New Member

    Joined:
    Dec 16, 1999
    Messages:
    2
    Likes Received:
    0
    Turns out my DirectX must have been messed up (though none of my other D3D games showed it). After re-installation, the problem was solved.
     

Share This Page