1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

ninja speeds

Discussion in 'Troubleshooting' started by Ermac, Jun 17, 2008.

  1. Ermac

    Ermac New Member

    Joined:
    Jun 17, 2008
    Messages:
    4
    Likes Received:
    0
    Sometimes when I play the game everything is abnormally fast like walking speeds and stuff, and just recently it started being slow. I dunno why this happens and it's sad nobody plays this when it's such a good mod.
     
    Last edited: Jun 18, 2008
  2. Snakeye

    Snakeye Mk82HD

    Joined:
    Jan 28, 2000
    Messages:
    1,966
    Likes Received:
    0
    Point one is most probably caused by SpeedStep (or the AMD counterpart), which adjusts the CPU speed as needed. UT99 takes the CPU speed at startup to define the time (CPU speeds were static back in those days :)) and hence a change in speed will result in slower or faster gameplay. The problem is (sometimes) not easy to solve, I had to do several tricks to my CoreDuo laptop until it worked properly. Check this thread since it's on a similar problem. We had a much nicer and more detailed thread about this issue, but it got lost in the third great forum crash :(.

    Also it's not like nobody plays it, it's just a rather limited ammount of people - and as far as I checked recently most of them play COOP, a gamemode where you fight against Unreal Monsters in U1/RtNP and custom map packs. Also COOP servers (usually) only shows up in the "Other INF Games" tab of the ingame browser.
     
  3. hara

    hara Where's my backup?

    Joined:
    Aug 24, 2004
    Messages:
    85
    Likes Received:
    0
    I remember having such issues once and they got solved by changing the Power Properties on my notebook. That might help you if you use a notebook...
     
  4. EGM<NL>E

    EGM<NL>E Member

    Joined:
    Jul 14, 2005
    Messages:
    283
    Likes Received:
    1
    you have to asign one core only for playing ut/inf at max speed always setting, that should work
     
  5. Carpetsmoker

    Carpetsmoker Nexus-6

    Joined:
    Jan 20, 2008
    Messages:
    227
    Likes Received:
    0
    There's also this argument for UnrealTournament.exe ... CPUSPEED=n or something .... use google...
     
  6. XploD

    XploD New Member

    Joined:
    Mar 20, 2003
    Messages:
    24
    Likes Received:
    0
    Normally, the CPUSPEED= statement can just be applied to linux. Under Win it didn't work (for me)

    To solve this problem you have to:
    - set your Power options to scheme "Always on" (XP) or "High Performanance" (Vista)
    - Associate the thread to just one cpu core. (Call the Taskmanager -> go on processes tab and call the context menu and set the affinity to just one cpu)

    That should help.
    If you own an AMD cpu, you could download a tool called "AMD Power Monitor" which shows your cpu speed and cpu voltage. There you can see if the cool&quiet option is workung. But don't ask me about Intel cpus :)
     
  7. fist_mlrs

    fist_mlrs that other guy

    Joined:
    Jan 4, 2001
    Messages:
    1,496
    Likes Received:
    0
    i'll quote myself:
    fixed it for me
     
  8. Ermac

    Ermac New Member

    Joined:
    Jun 17, 2008
    Messages:
    4
    Likes Received:
    0
    Another thing is I can't join any servers the messeges I get are either
    inf_core version mismatch or infwm_c7 mismatch.
     
  9. Snakeye

    Snakeye Mk82HD

    Joined:
    Jan 28, 2000
    Messages:
    1,966
    Likes Received:
    0
    In case of version mismatched NOT CONCERNING INF CORE FILES(!) the easiest way is to delete the offending .u-file from your UT\System directory - you'll then download the correct version from the server into your cache; since this may not allow you to use 'new' weapons I'd still recommend to download teh correct versions of mutators you'd like to use offline - C7 is done by Olethros and I think he has a link to the actual versions in his sig; C7 is at 1.3 IIRC and that's the version on the servers I use to play. UTCompass is notorious for version mismatches since no two servers seem to use the same, so just delete it and let it download into your cache - IIRC you can even have two different versions of it in the cache.

    The INF_Core thing happens when you connect to a server that has the Psytex mod running. You'll need to install and run the Psytex mod to join such a server (to my knowledge COOP1 and COOP2 run it, not sure about the TDM/EAS/DTAS servers, didn't play non-COOP for quite a while).
     

Share This Page