1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

New B Questions.

Discussion in 'Level Design, Skinning and Modelling' started by qwzz, Jun 15, 2005.

  1. qwzz

    qwzz New Member

    Joined:
    Jun 4, 2005
    Messages:
    8
    Likes Received:
    0
    [FYI: I’m new to unreal map making]

    Hi, I’ve been working on my Unreal level for about 2 weeks and I can’t figure out the simple concept of how to move walls/other things I had already subtracted.

    Example... I start out with a fresh map.. Nothing in it, just the grid lines, and basic builder brush.

    I click subtract on a 256x256x256 brush.

    Ok that’s done.

    Now… for whatever reason I decide that I want to position the entire 256x256x256 cube a few notches up and to the left from where it currently is. How do I do this?

    Every time I select all the surfaces of the box, and try and hold Ctrl/Alt, the red builder brush moves, and not the actual thing I subtracted that I want moved.

    Also, in my map making adventures I came across using a “sheet”, … ***before*** I read up on AngleMappers warning that’s sheets would not block players as wall would. (Should have seen my expression when I went to test the map… ran right through the wall. I was like what the…?? Heh)

    Anyway, now that I know I can’t use Sheets as walls, how do I delete this from my current map?. I selected it… it turns blue.. and I hit the delete key, and UnrealED looks at me as if it was the college professor and I was a college student in a calculus III class asking what the derivative of x Squared is! -- or in other words… it does nothing.
    I right click and selected “cut” but it still doesn’t disappear. I tried going into the Side/Top/Front views and deleting it.. no go..

    Any help.. always appreciated.
    Thanks.
     
  2. N°tAdm¡n

    N°tAdm¡n New Member

    Joined:
    Dec 14, 2005
    Messages:
    16
    Likes Received:
    0
    RE-build all...
     
  3. StardogChampion

    StardogChampion New Member

    Joined:
    Dec 18, 2003
    Messages:
    34
    Likes Received:
    0
    Use the 2D views to select brushes. So select the top-left camera button, then click on whatever box you want to move. Then hold CTRL then move the mouse. CTRL-W will duplicate it.

    You can get a selection box by hold down CTRL-ALT then drag in the 2D view to select more than 1 brush.

    If you want to select stuff in the 3D view then go into wireframe mode. If something turns blue then you only have a face selected, that is just for texturing.
     

Share This Page