1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Need help with Damnation (mod)

Discussion in 'Unreal Tournament 2003/2004' started by Nupraptor, Oct 25, 2004.

  1. Nupraptor

    Nupraptor New Member

    Joined:
    Aug 5, 2001
    Messages:
    30
    Likes Received:
    0
    I recently downloaded Damnation for UT2004 because it sounded really promising. I loaded it up and started playing. The intro played just fine, I picked a character and started a new game... only to be greeted by a slideshow. Before I go further, allow me to post my computer specs:

    P4 2.4b Ghz
    Intel D845PESV motherboard
    1gb Corsair XMS2700
    Radeon 9700 Pro @ 330/660
    Turtle Beach Santa Cruz
    Windows XP Pro + SP1
    Catalyst 4.10
    DirectX 9.0c

    I normally play UT2004 @ 1280x960 with all the details on the Highest settings. So when I saw that Damnation was performing very poorly, I tried turning the settings down to 800x600, low details. No dice; everything was still a slideshow.

    What's really puzzling is that certain areas give me terrific framerates. The opening plays at 60fps, and I can rotate the camera in certain directions to get 40+fps. But for the most part, I'm getting 1-3fps.

    Is there something I'm doing wrong? Can someone explain why I'd be getting such horrendous, unplayable framerates?
     
  2. igNiTion

    igNiTion here

    Joined:
    Apr 9, 2004
    Messages:
    2,467
    Likes Received:
    0
    No clue, try reinstalling/redownloading.

    For your specs that should not happen, even I, on a geforce 5200, can play Damnation at 640x480 with a constant 30-40+ framerate..
     
  3. dub

    dub

    Joined:
    Feb 12, 2002
    Messages:
    2,855
    Likes Received:
    0
    Damnation is a hell of a more taxing on your machine than normal UT 2004.
    But usually if you mod. the settings to low, it should perform better.
     
  4. Nupraptor

    Nupraptor New Member

    Joined:
    Aug 5, 2001
    Messages:
    30
    Likes Received:
    0
    At 640x480 with the settings on low, I get 2fps. If that's how it's supposed to perform, then I don't expect someone with an X800 XT could play the game. :\

    Edit: I experimented more thoroughly.

    If I put the graphics quality on "Low", I get 2fps. If I put it on "Lowest", I get 50fps.

    The framerate difference shouldn't be that drastic, should it? I can play the game at 1600x1200 with the Lowest settings no problem, but I can't play the game at 640x480 with "Normal" settings? :hmm:
     
    Last edited: Oct 25, 2004
  5. Saumanahaii

    Saumanahaii a man with no life except comps

    Joined:
    Jun 22, 2004
    Messages:
    46
    Likes Received:
    0
    have you checked in to see if theres a glitch in the chip that could use up too much card-based memory? sounds like it just cant handle some detail you are adding in. try turning each up, and pinpoint which graphic setting is causing the lag.
     
    Last edited: Oct 25, 2004
  6. Nupraptor

    Nupraptor New Member

    Joined:
    Aug 5, 2001
    Messages:
    30
    Likes Received:
    0
    I tried that. It appeared that the Texture Detail setting was causing it. Turning it from "Lowest" to "Low" would murder my framerate. All of the other settings could safely be turned up to High or above without any problem.

    I tried installing Service Pack 2 and re-installing my video drivers, and I'm getting somewhat playable framerates now (sometimes drops to ~13fps), so I guess that's something.

    But again, I seem to get the same exact framerate for anything above "Lowest" texture detail. "Low" and "Highest" give me the exact same framerate.
     
    Last edited: Oct 26, 2004
  7. Nemephosis

    Nemephosis Earning my Infrequent Flier miles

    Joined:
    Aug 10, 2000
    Messages:
    7,701
    Likes Received:
    2
    See, thats why they call it "Damnation". You load it up, it runs like sh*t, you yell out "DAMNATION" and chuck your computer. [​IMG]
     
  8. Saumanahaii

    Saumanahaii a man with no life except comps

    Joined:
    Jun 22, 2004
    Messages:
    46
    Likes Received:
    0
    definitely sounds like an issue with your graphics card. Does anyone have any clue what could cause it, or have any of you seen similar results with hig gfx card? Sorry, I cant help. an FX 5600 256 mb handles it just fine. Did have some bad framerates at times, but just had to end more processes. Never run 10 Bit torrent dls, 5 firefox windows, and an animated desktop at the same time. Lol.
     
  9. W0RF

    W0RF BuF Greeter, News Bagger

    Joined:
    Apr 19, 2002
    Messages:
    8,731
    Likes Received:
    0
    Need help with damnation? You should talk to these guys:
    [​IMG]
     
  10. Saumanahaii

    Saumanahaii a man with no life except comps

    Joined:
    Jun 22, 2004
    Messages:
    46
    Likes Received:
    0
    thats just cruel







    :) :boom:
    :y5:
     
    Last edited: Oct 27, 2004

Share This Page