1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Need help opening UnrealED

Discussion in 'Mapping' started by [NK]Kill_Joy, Oct 3, 2000.

  1. [NK]Kill_Joy

    [NK]Kill_Joy New Member

    Joined:
    Sep 16, 2000
    Messages:
    34
    Likes Received:
    0
    Hi, I have done some really great maps, and am soon to be working on a MOD for UT, but I have no idea what is wrong with my ED. It worked fine for a long time. Now, when I start it up, it opens, but its just white, it has the sidebar and all, and the 4 intersecting lines, but the 4 boxes where the map is is just blank, even when i try to open a map from the maps file it just stays white. I tried reinstaling it but since i have a GeForce 2, it does not recongnize my card so it doesnt work : ( I did get it to work one time(forgot what i did) but then i couldnt view any textures! Please tell me what to do........by the way, i have the 428 patch. Thanks for your help.

    -kj-
     
  2. Salmoneus

    Salmoneus New Member

    Joined:
    Dec 5, 1999
    Messages:
    124
    Likes Received:
    0
    Try "reset camera" (or something) from the menu.
    I don't have the editor here (at work, duh!), so I can't tell you exactly where it is.

    /Salmoneus
     
  3. [NK]Kill_Joy

    [NK]Kill_Joy New Member

    Joined:
    Sep 16, 2000
    Messages:
    34
    Likes Received:
    0
    THANKS!

    Thanks for your help, i am gettin my comp back from the shop today so ill try it out and tell you how it goes! thanks!
    -kj-
     
  4. juuk

    juuk Skilled

    Joined:
    Feb 4, 2000
    Messages:
    90
    Likes Received:
    0
    If u use ued2 go to view/viewports/configure and press ok this will for sure fix the prob.

    J-NL
     
  5. [NK]Kill_Joy

    [NK]Kill_Joy New Member

    Joined:
    Sep 16, 2000
    Messages:
    34
    Likes Received:
    0
    THANKS AGAIN!

    Will try asap, thanks again! This will be a big help, cant wait to get back to mappin!

    -kj-
     

Share This Page