1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

need "detail" package

Discussion in 'Hardware, Software & Troubleshooting' started by natty82, Sep 10, 2000.

  1. natty82

    natty82 New Member

    Joined:
    Sep 10, 2000
    Messages:
    4
    Likes Received:
    0
    I installed two new mutators last night... weaponer and pacUT.. hey they looked cool. Anyway, I installed them and then tried to load up UT and now it will load no maps no matter what mod I try to use or if I try to use default UT play. Whenever I try to start a game it says it failed that I need a package called "detail" I uninstalled both of these mods, but I guess it changed some config file... what should I do?
     
  2. natty82

    natty82 New Member

    Joined:
    Sep 10, 2000
    Messages:
    4
    Likes Received:
    0
    Also I forgot to say... whenever I try to start a new bot game there are no preview pictures for the maps.
     
  3. Fear the Beard

    Fear the Beard 2 and counting...

    Joined:
    Jun 10, 2000
    Messages:
    395
    Likes Received:
    0
    The detail.utx is located on you UT CD, just copy it from the CD to your textures directory and things should be back to normal.
     

Share This Page