1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Music problem UT99

Discussion in 'Troubleshooting' started by Uncle_Bob, Aug 26, 2004.

  1. Uncle_Bob

    Uncle_Bob Sympathy for Mr. Vengance

    Joined:
    Apr 12, 2004
    Messages:
    272
    Likes Received:
    0
    When ever I now play a map on UT99 it always plays the default music track (the one that plays on the menu). :( Its the same for every map. Please help.
     
  2. Nahand

    Nahand !!! God Of Random !1?

    Joined:
    Oct 24, 2003
    Messages:
    1,018
    Likes Received:
    0
    ... if by any chance you have OldSchool installed recently, maybe you failed to update the sound menu in wich you can select the default soundtrack, among other things?

    Or UTAmp'?...
    Or a recent mod/mut that screw up with it?...
     
  3. Uncle_Bob

    Uncle_Bob Sympathy for Mr. Vengance

    Joined:
    Apr 12, 2004
    Messages:
    272
    Likes Received:
    0
    A ha I did install Old School, I'll look into it thanks! :)
     
  4. NeoNite

    NeoNite Starsstream

    Joined:
    Dec 10, 2000
    Messages:
    20,063
    Likes Received:
    172
    I think the oldskool music system and UT amp can conflict with eachother. I used to have that problem, Ut amp switching to a default track all of the sudden.
    If you have UT amp installed, try deleting it. Depend on oldskool for your music...
     
  5. Uncle_Bob

    Uncle_Bob Sympathy for Mr. Vengance

    Joined:
    Apr 12, 2004
    Messages:
    272
    Likes Received:
    0
    Thanks but I have solved it! It was the Old school mod. I think I had to turn off the the force music option or something. :)
     

Share This Page