1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Multiplayer Question

Discussion in 'Original Unreal Tournament' started by Maverick[CotC], Aug 11, 2001.

  1. Maverick[CotC]

    Maverick[CotC] New Member

    Joined:
    Aug 8, 2001
    Messages:
    6
    Likes Received:
    0
    Trying to play online with ut and it just isn't working. Things will be fine for a few seconds then I get the dreaded phone jack on the screen. I've tried playing around with the netservermaxclicks from 1-35 but it doesn't seem to make a difference, i've changed my maxclient rate from 12000 to 20000. that doesn't seem to make a difference. (my connection is adsl) Is there a config file that someone uses and has had success with. The information that I am changing is in a file called unrealtournament.ini in the system dir. or simply typing preferences in the console ingame. Any help/suggestions would be greatly appreciated.

    Cheers

    Maverick
     
  2. Cablebait

    Cablebait New Member

    Joined:
    May 23, 2001
    Messages:
    111
    Likes Received:
    0
    Hey bud....us 56k'rs play with a paltry rate of 2600..so u should have no probs setting at 5000..you should have a more stable connection as well.
     
  3. Viking1

    Viking1 Highly Unstable

    Joined:
    Aug 12, 2000
    Messages:
    474
    Likes Received:
    0
    Changing the MaxClientRate in the TCP/IP section does nothing for a client side machine.

    Change it here

    [Engine.Player]
    ConfiguredInternetSpeed=5000
     

Share This Page