1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE2 - UT2kX Movie error in UnrealEd 3.0?

Discussion in 'Mapping' started by Median12, Mar 4, 2017.

  1. Median12

    Median12 Mapper

    Joined:
    Sep 18, 2012
    Messages:
    131
    Likes Received:
    3
    Hi, Recently I was making a cutscene (well cutscene 3) for a map and as soon as the int and actions camera points were done and the yellow lines attached etc I ran the preview window...

    General protection fault... regarding command/show movie preview. Nothing like a proper error.

    I had added time to the 2nd interperlation point (only 2 cameras were used) and nothing was wrong with making the movie as it plays in the game.

    NOW even the TUT movies won't run in the preview movie section in UnrealEd, they run fine in the game as do my other cutscenes... it's very odd so I removed the Unrealed .int and also UT2004 .int ...still the same problem in UnrealEd.

    Apart from re-installing UT2k4 and adding all the bonuspacks and other bits and pieces I gathered (OSMT/Ballistic Weapons/Various Animations etc) I cannot find a way around it.

    Is there another file in UT2004/System that messed up?

    3369 version of UT2004 on 32-bit win 10
     
    Last edited: Mar 4, 2017

Share This Page