1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Minor, yet important bug in 2.85

Discussion in 'New Version Suggestions' started by raindog, Mar 12, 2001.

  1. raindog

    raindog Amnesiac

    Joined:
    Jan 14, 2001
    Messages:
    127
    Likes Received:
    0
    Minor as in it does not affect the gameplay in any way, yet important in that it does affect the look of the game.

    On the modles, when you are looking at them from different angles, the guns seem to "float" on top of the skin. Here are some sceens of wh at i mean:


    [​IMG]


    [​IMG]


    This is just happening to me, I don't know about anybody else. I am on a macintosh, and I know I installed everything correctly.

    Of course, this problem is purely cosmetic, so its nothing to worry about really. :) µ

    <CENTER>
    [​IMG]
    </CENTER>›
     
  2. ninjin

    ninjin Guest

    Hey, same here

    I don't know but ever since i played UT without Inf. (that was 2 years ago) i noticed that weapons "floated". Maybe it can't be fixed. Maybe its just me, but i've always wondered

    Tally Ho!
     
  3. Spectator

    Spectator New Member

    Joined:
    Jan 1, 2001
    Messages:
    75
    Likes Received:
    0
    HEck, I see that all the time. I would guess that it's the Unreal Engine's fault. Also, on some UT maps while playing UT, can see parts of things (like weapons, ammo, health, etc.) "sticking out" of the wall.

    Spectator
     
  4. .Sniper187.

    .Sniper187. Weekly War Founder and Real Maps Reviewer

    Joined:
    Aug 5, 2000
    Messages:
    291
    Likes Received:
    0
    That's the fault of Unreal Tournament. The software renderer has problems, that being one. You wont see that in Glide, D3D, or OpenGL.

    <center>[​IMG]
    Founder and Director of The Weekly War.
     
  5. raindog

    raindog Amnesiac

    Joined:
    Jan 14, 2001
    Messages:
    127
    Likes Received:
    0
    Very, very, very odd.

    I just upped my graphics settings a bunch, to maxed out now, and for some reason that fixed this problem ,and I'm even running a bit smother! :rolleyes:

    Oh well, very strange indeed.

    <CENTER>
    [​IMG]
    </CENTER>›
     
  6. HanD_of_DarKNesS

    HanD_of_DarKNesS Evil Bastard

    Joined:
    May 23, 2000
    Messages:
    1,667
    Likes Received:
    0
    I have this same problem on my PowerMac G4, which is running in Rave mode on a Radeon 32 MB DDR. I noticed when taking pictures for my website while looking in the mirror in the Firing Range washroom..

    [​IMG]
    Assistant Coordinator,
    Contributing Editor &
    Graphic Artist
    <A HREF="http://www.rlgaming.com" TARGET=_blank>REAL
    LIFE GAMING (RLG)</A>
     
  7. Zundfolge

    Zundfolge New Member

    Joined:
    Dec 13, 1999
    Messages:
    5,703
    Likes Received:
    0
    A friend of mine had an ATI Rage3d in his Gateway PC and he had the same problem. Yanked it out and stuffed in a Voodoo3 3000 and no more problem. Maybe it's an ATI problem (wouldn't surprise me, ATI is another way to spell ****)

    :)

    <center>[​IMG]</center>
     

Share This Page