1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Messed up UT menus

Discussion in 'Hardware, Software & Troubleshooting' started by beafheart, Feb 23, 2001.

  1. beafheart

    beafheart Deranged

    Joined:
    Feb 23, 2001
    Messages:
    30
    Likes Received:
    0
    Hi y'all,
    I have UT on W98, DirectX8, TNT2 + detonator drivers.

    Just installed UT patch 436 and it's totally screwed up
    the UT menus. They are only half visible - buttons, check boxes etc. are completely missing. ALso the mouse cursor is invisible whilst over the menus. It's
    driving me beserk. It appears to happen only after installing the patch. Does anybody know anything about this. Finding it hard to use. Replies much appreciated.
     
  2. Crager

    Crager Ahh...just a player here

    Joined:
    Apr 30, 2000
    Messages:
    846
    Likes Received:
    0
    Go here http://unreal.epicgames.com/
    click on old news at the bottom of the page. On that page you'll find a special dll for v436 for tnt cards.
     

Share This Page