1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

[Maya n00b crap] Material not assigning correctly

Discussion in 'Modeling & Skinning' started by T2A`, Jan 13, 2005.

  1. T2A`

    T2A` I'm dead.

    Joined:
    Jan 10, 2004
    Messages:
    8,752
    Likes Received:
    0
    I want to make some static meshes in the future, so I started messing with Maya by watching the UT2004 VTMs on 3DBuzz. I made some cube thing, then, following the 6th (I believe) VTM where they simply texture a cube and import it to UEd, I tried to assign a material to it. Well, after I middle-click-dragged it onto the cube, I switched to textured mode, and I got what you see in the attached picture - some random see-through crap. What is causing this? When this happened, I made a new scene and tried to do the same thing to just a cube and it worked fine, but it won't work on my slightly-modified cube. ???
     

    Attached Files:

  2. chip

    chip New Member

    Joined:
    Nov 14, 2002
    Messages:
    524
    Likes Received:
    0
    "random see-through crap" = no UVW mapping applied to your object (so Maya cannot apply a material)

    try applying texture projection(s) and see if that fixes the prob; use the Edit Polygons->Texture roll-out & choose your poison. use the UV Texture Editor window to fine-tune.
     
  3. T2A`

    T2A` I'm dead.

    Joined:
    Jan 10, 2004
    Messages:
    8,752
    Likes Received:
    0
    Thanks. Would have been nice if the VTMs had mentioned such a thing. :con:
     
  4. chip

    chip New Member

    Joined:
    Nov 14, 2002
    Messages:
    524
    Likes Received:
    0
    polygon primitives usually have a default UVW mapping applied when created. check the Create->Polygon Primitives dialog and see if the Texture option is set to "None". if so, set it to one of the "Normalize..." options.
     

Share This Page