1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Map Vote 304

Discussion in 'BDB' started by kwd69, Sep 8, 2003.

  1. kwd69

    kwd69 New Member

    Joined:
    Apr 20, 2003
    Messages:
    20
    Likes Received:
    0
    I have been building a mutator pack for my server and have been attempting to incorporate your map vote into it. All seems to be OK except when I press map vote key they map vote window comes up but does not display

    could you help me out with this

    thanks
     
  2. BDB

    BDB New Member

    Joined:
    May 9, 2000
    Messages:
    398
    Likes Received:
    0
    Check you server ini file. (UnrealTournament.ini or if you are using the command line switch -INI=server.ini then this ini file).
    1. Make sure you have ServerPackages=BDBMapVote304
    2. Make sure you have at least one of the gametypes enabled. bAutoDetect=True or bAS=True or bCTF=True ..etc...
    3. if you have bUseMapList set to True then check the maps list and make sure you have maps in it.

    If you can't figure it out then post your MapVote ini settings, start up script with command line parameters, and the log file.
     
  3. kwd69

    kwd69 New Member

    Joined:
    Apr 20, 2003
    Messages:
    20
    Likes Received:
    0
    Mutator Pack

    I think u misunderstood my post i have tried to incorporate the map vote uc files into a single mutator package that contains many mutators so i only use one server package on my server.

    all works fine when i compile the project but when i press the map vote key while on my server the window pops up but is not visible

    do you have any ideas why??

    thanks
     
  4. kwd69

    kwd69 New Member

    Joined:
    Apr 20, 2003
    Messages:
    20
    Likes Received:
    0
    this is where i am at now i put into a new folder all by itself and it will work offline but when i install on my utserver at my house and connect it will not display the mapvote window any ideas why??
     
  5. BDB

    BDB New Member

    Joined:
    May 9, 2000
    Messages:
    398
    Likes Received:
    0
    oh, sorry. Not sure why you would want to do that.
    Is there a problem with too many server packages ?

    Anyway, It's obviously a network replication problem.
    Did you search through all of the uc files and replace "MapVote304" with the name of your file ?
     
  6. kwd69

    kwd69 New Member

    Joined:
    Apr 20, 2003
    Messages:
    20
    Likes Received:
    0
    Yes i got it to work in new folder by itself but once i put in other mods it quit displaying the mapvote window
     
  7. BDB

    BDB New Member

    Joined:
    May 9, 2000
    Messages:
    398
    Likes Received:
    0
    Sorry, I have no idea why that wouldnt work.
     

Share This Page