1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

mac windrv error

Discussion in 'Troubleshooting' started by strangemax, Mar 13, 2001.

  1. strangemax

    strangemax New Member

    Joined:
    Jul 24, 2000
    Messages:
    3
    Likes Received:
    0
    I installed unreal fresh, added the 436 update, ran the inf 2.85 mod, and inf 2.85 maps mod, replaced the 2 ini files and added the mac launcher. However, on booting unreal I get an error saying it can't find WinDrv. How do I fix this?
     
  2. DredDamo

    DredDamo New Member

    Joined:
    Nov 30, 2000
    Messages:
    591
    Likes Received:
    0
    This has already been posted.

    Run a search for windrv and you'll find it. I think it might have gone to the "General" forum though.

    Oh yeah, and please don't double-post.

    Damodred

    ---
    www.damodred.net
     
  3. strangemax

    strangemax New Member

    Joined:
    Jul 24, 2000
    Messages:
    3
    Likes Received:
    0
    windrv

    Where do I do the search, my hard drive, or the ini file?

    Sorry for the double post. I thought I had posted in the wrong forum.
     
  4. Moets[hsma]

    Moets[hsma] Guest

    ..

    Hey Bruce look at this:
    GO here,
    http://unreal.infopop.net/OpenTopic/page?q=Y&a=tpc&s=10009422&f=28109062&m=8830919611
    This is ACe's comment on his new and improved Mac Launcher. Its for Rage, and 3dfx cards, I bet you have one of those and the error you are getting now is because you dont have the right .ini file and downloading this luancher will give you the right one.
    Peace
    -Moets

    Moets[hsma] + Moets{KGB}
    hsma.sobservers.com
    kgbclan@mac.com
    moets_osx@hotmail.com
     
  5. Rico

    Rico New Member

    Joined:
    Nov 25, 1999
    Messages:
    4
    Likes Received:
    0
    i had the same problem....

    so I installed everything with the UMOD.... bar the maps pack. Then got the mac launcer installed the rage drivers and launcher, then I tried to boot it up (using the launcher) it didn't work. Then I unstuffed the launcher again and re-installed the ATI ini again... still didn't work

    please help

    -tnx RiCo
     
  6. Charriu

    Charriu Guest

    I have the same problem...

    Solution: Don't cops the files in the System Folder of Unreal Tournament! Place them only in the Unreal Tournament folder...if it doesn't run place the .ini and the other file to the Systemfolder too, but start the launcher from the old place...

    It works!

    Charriu
     

Share This Page