1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Lots of packet loss! Help me!

Discussion in 'Original Unreal Tournament' started by [UJE]Crakdeala, Sep 16, 2000.

  1. [UJE]Crakdeala

    [UJE]Crakdeala doGlike

    Joined:
    Sep 14, 2000
    Messages:
    178
    Likes Received:
    0
    Hey all,

    Packet loss is really bothering me at the moment, and I wonder if there is something I could do myself to make it a little better?

    Officially my connection is called E1, I believe. It is a 10 mb LAN, using cablemodem technology, connected to the net with a 2mb line. Not bad you'd say :)... well... I share those 250 kb/s (well 2 x 250 kb/s) with about 200-250 ppl :( I dont know why, but browsing, ftp... never a problem, nice speeds. But in UT it gets real bad at times.

    At peaks, which are VERY rare... i have ping 80, 0 % loss
    Average: 120 - 200, 0 - 10 % loss (very unstable)
    Worst: ping still 150-200, but >10 % loss... a couple of times a week.

    I suspect its just because the LAN gets crowded. But to be sure, here's my question: is there something i can do to make this situation better? For example, make the ping a little higher but get rid of the packet loss?

    I'd really appreciate your input... :))

    Crakie
     
  2. L_S

    L_S .

    Joined:
    Nov 24, 1999
    Messages:
    5,102
    Likes Received:
    0
    All you have to do is send me a list of the names and addresses of the people who are sharing your bandwidth and I'll take care of the rest. If anybody asks we never had this little conversation.
     
  3. [UJE]Crakdeala

    [UJE]Crakdeala doGlike

    Joined:
    Sep 14, 2000
    Messages:
    178
    Likes Received:
    0
    LOL... sorry man.. I've been sniping all day from my window. When you kill one, two respawn ...GRR :)
     
  4. Lady_Ruiner

    Lady_Ruiner New Member

    Joined:
    May 24, 2000
    Messages:
    17
    Likes Received:
    0
    Same problem

    We have the same problem with pl, though ours will jump to 80% at times with a very low ping. I have tried changing my net speed and all. It doesnt help. I also have a cable modem and I am waiting on my DSL modem to arrive in the mail, so I can throw this piece of **** out the door. I did trace routes on some of the servers we play on and it turns out that its my isp that has the problem. Go figure. I dont know what else to tell you, but good luck, or throw away the cable...---LR out

    Message to all: NEVER BUY A GATEWAY PC!!!
     
  5. AmigaOne|BuF

    AmigaOne|BuF Masterful

    Joined:
    Sep 14, 2000
    Messages:
    380
    Likes Received:
    0
    Packet loss

    I'd suggest opening up the Unreal Tournament.ini file in the system folder. Look for the [Engine.player] section and play with the settings for the Lan speed. You might be able to manage a better flow with that. Try dropping it down to 10,000 or even 5000. You never know what might end up working better for you.

    Luck to you,

    AmigaOne
     

Share This Page