1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Looking Around While Moving Problem

Discussion in 'Unreal Tournament 2003/2004' started by stevospinks, Mar 14, 2010.

  1. stevospinks

    stevospinks New Member

    Joined:
    Mar 14, 2010
    Messages:
    3
    Likes Received:
    0
    When playing UT2004 as I move around I cannot look up or down without it recentering the view. It always makes me look forward unless I am standing still.

    Does anyone know how to fix this?

    I have already tied uninstalling and reinstalling. I'm using Windows 7

    Thanks in advance

    Edit: Just realised I posted this in the wrong place :doh:
     
    Last edited: Mar 14, 2010
  2. Kaal979

    Kaal979 TheSinew

    Joined:
    Jan 10, 2009
    Messages:
    404
    Likes Received:
    0
    Try searching the user ini in system and check if there happened a change of the button config.
     
  3. stevospinks

    stevospinks New Member

    Joined:
    Mar 14, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks. I've checked, but am not fully sure what i need to check.

    The ones I checked are:
    W = MoveForward
    Up = MoveForward
    MouseX = Count bXAxis | Axis aMouseX Speed=2.0
    MouseY = Count bYAxis | Axis aMouseY Speed=2.0

    Are these correct? And are there any other possibilities?
     
  4. Kaal979

    Kaal979 TheSinew

    Joined:
    Jan 10, 2009
    Messages:
    404
    Likes Received:
    0
    Control them all! I dont remember exactly what but I had a similar problem.
    I always looked up but could fix it.
     
  5. stevospinks

    stevospinks New Member

    Joined:
    Mar 14, 2010
    Messages:
    3
    Likes Received:
    0
    It is sorted now - Thank you :D

    It turns out that I have to press CapsLock when I start to turn on LookToggle. One last question though...

    Do you know if there is a way to default this?
     
  6. Kaal979

    Kaal979 TheSinew

    Joined:
    Jan 10, 2009
    Messages:
    404
    Likes Received:
    0
    Just copy the original ini from your UT cd.
     
  7. GreatEmerald

    GreatEmerald Khnumhotep

    Joined:
    Jan 20, 2008
    Messages:
    4,042
    Likes Received:
    1
    Or delete your INI and let the game generate a new one.
     

Share This Page