1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Laptop Dedicated no CPU cycles

Discussion in 'Hardware, Software & Troubleshooting' started by alchemist_o, Aug 14, 2001.

  1. alchemist_o

    alchemist_o New Member

    Joined:
    Jun 4, 2001
    Messages:
    7
    Likes Received:
    0
    I have seen posts elsewhere on this, but no true solutions. The problem is running a dedicated UT server on a laptop with Windows 2000, it doesn't seem to give it any CPU usage without some assistance. The solution I have found and verified it works is to run the Seti@home program alone with the dedicated UT server. Without this aide it will produce significant lag like symptoms, but what is happening I think is its just not running the program.

    I have a Laptop Thinkpad 600x however serverall other laptops were noted in the messages I have seen with the same problem. I have set UT up as a Service an still the same issue. If I run Seti@home with it it runs. I have also set the priority from Normal to VeryHigh to RealTime with no diffference from the Task Manager.

    Can anyone help with find a solution better than running another program, that consumes most of the CPU just to dribble a little over to dedicated UT job? Alchemist
     
  2. Fear the Beard

    Fear the Beard 2 and counting...

    Joined:
    Jun 10, 2000
    Messages:
    395
    Likes Received:
    0
    Just out of curiosity, why run a dedicated server on a laptop of all things?
     
  3. alchemist_o

    alchemist_o New Member

    Joined:
    Jun 4, 2001
    Messages:
    7
    Likes Received:
    0
    Why laptop server

    Its like this, I have a laptop at work, that will just sit around while I am at home. To get some use out of it, I bring it home and run a game server in the evening such as UT. Dedicated is the most effecient way to run it as a strick game server.

    Now for a solutions. I believe this is a true bug as other dedicate game servers run fine, Q3, Serious Sam, HL.
     
  4. Swedix

    Swedix Retired from UT2004

    Joined:
    Apr 19, 2000
    Messages:
    4,853
    Likes Received:
    0
    Laptops use to have a lot of 'power savings' enabled.
    Disable all this options before you start the server.
     
  5. alchemist_o

    alchemist_o New Member

    Joined:
    Jun 4, 2001
    Messages:
    7
    Likes Received:
    0
    Power saving is all off Nogo

    All the control pannel power saving options are off. Including turning off the network card when not in use. I put UT in Priority High or even higher without any change.

    I may have to look into the laptop Bios for a solution, however Laptop bios dialog is very graphic based and not very intuative on the IBM thinkpad. I am not even sure there is a power saving option, but all the control pannel power savings are disabled and it still does not function properly.

    The notes I saw on this exact problem did not come up with a fix without running this seti@home. Any suggestions would be greatly appreciated.
     
  6. alchemist_o

    alchemist_o New Member

    Joined:
    Jun 4, 2001
    Messages:
    7
    Likes Received:
    0
    ...And this one time at band camp, I had a laptop and UT wouldn't work as a dedicated server.
     

Share This Page