1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

LAN Lag Problem

Discussion in 'Hardware, Software & Troubleshooting' started by houstontx, Mar 1, 2000.

  1. houstontx

    houstontx New Member

    Joined:
    Mar 1, 2000
    Messages:
    1
    Likes Received:
    0
    I have a 2 computer LAN in my house, with an Athlon 650 (server) and a P200 (client). Most games (e.g., Q2) are silky smooth with no lag. However, with UT, my P200 shows a lag of about 130 when entering a LAN game. Once in the game, the client lag is around 70 but then occasionally freezes for awhile. I would love to fix this problem. Is this because of my slow P200 machine, or is there some way around this problem?
     
  2. STC_Wacky

    STC_Wacky Guest

    Take a look at you UT.ini file found in Unreal Tournament/System folder.

    Under [Engine.Player] make sure that your ConfiguredLanSpeed=20000

    Also, under [IpDrv.TcpipConnection] make sure that
    SimPacketLoss=0
    SimLatency=0

    Hope that helps /~unreal/ubb/html/smile.gif

    [​IMG]
    <BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR> Fighting for peace is like screwing for virginity! <HR></BLOCKQUOTE>
     

Share This Page