1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

JOYSTICK

Discussion in 'Hardware, Software & Troubleshooting' started by omnipotent, Dec 11, 1999.

  1. omnipotent

    omnipotent New Member

    Joined:
    Dec 11, 1999
    Messages:
    2
    Likes Received:
    0
    I need help witht he joystick. I want to be able tot urn left with joystick, not strafe left. If anyone can help i'll highly appreciate it, thanx
     
  2. bmmagic

    bmmagic New Member

    Joined:
    Nov 26, 1999
    Messages:
    10
    Likes Received:
    0
    It is my very honest opinion that you must use a MOUSE, not a joystick for games like UT. There just is no comparison between the results. If you need proof, seek out the better players and ask what they use. You are actually the first person that I've heard even mentioning using a mouse since Duke3d came out many years ago.

    When I first started with Wolfenstein and Doom (the original 1.2), I used a joystick. Though I was good with it. However, then Duke3d and Kali came about and I was subjected to many players (using the mouse) and they were literally running circles around me.

    If you plan to play against humans and want to have a decent chance at winning, use the mouse!
     
  3. bmmagic

    bmmagic New Member

    Joined:
    Nov 26, 1999
    Messages:
    10
    Likes Received:
    0
    Correction to the last post.........

    You are the first person to mention using a joystick (not mouse).........

    I don't feel like leaving and launching UT to find out how to enable your joystick movement. When I played doom with a joystick, I used the "top hat" to enable straffing. You may want to check what "step left" and "step right" are set to. Disable them and select another button to enable straffing.

    No, don't do any of it.... USE YOUR MOUSE!
     

Share This Page