1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Issue when trying to connect to cerberus COOP servers

Discussion in 'Troubleshooting' started by Corporal_Lib [BR], Jan 17, 2009.

  1. Corporal_Lib [BR]

    Corporal_Lib [BR] Brazilian Graphic Designer & Gun Nut {=)

    Joined:
    Oct 14, 2004
    Messages:
    524
    Likes Received:
    0
    Hello, dear INF debuggers... I´ve been recruiting new players for INF (specially COOP) and we´ve been playing fine in Xplod.de servers, but when we jump to cerberus 2 , one guys have a continuos crash, no matter which map is on... the rest of the guys, so far, seems to connect, but we´d like to figure out what is causing it! here it is the pop up error message and the log is attached below!

    Code:
     Assertion failed: InPos<=Size
    [File:..\..\Core\Inc\FFileManagerWindows.h][Link:57]
    History:FArchiveFileReader::Seek<-ULinkerLoad::Seek<-
     LoadImportMap<-ULinkerLoad::ULinkerLoad<-
    UObject::GetPackageLinker<-VerifyPackages<-
    UGameEngine::LoadMap<-AttemptLoadPending<-TickPending<-
    UGameEngine::Tick<-UpdateWorld<-MainLoop
     /endoferrormessage 
    thanks for your attention and consern!
    Cheers

    PS: by the way, he´s running on Vista, just in case...lol
     

    Attached Files:

    Last edited: Jan 17, 2009
  2. XploD

    XploD New Member

    Joined:
    Mar 20, 2003
    Messages:
    24
    Likes Received:
    0
    This looks like an UTDC (cheat detection) issue.
    After a map is loaded, the UTDC want's to check your system for non-regular packages. This check seems to kill your application.

    When joining stinkmarder's server the first time, you have to install the UTDC package. The guy having this problems most likely has installed the package and after this, he couldn't connect, could he?

    I can't check which UTDC is installed at the moment. But if you're ablte to find that out, you could download a manual install package here: http://www.unrealadmin.org/forums/showthread.php?t=7916

    To fix this problem, I would
    • Download the UTDC package from unrealadmin
    • Search for all files contained in the package in your UT Directory and delete them
    • extract the archive and install the "client" files on your pc
    • (linux): set the file properties

    I hope that this will fix your problem.
     
  3. Stinkmarder

    Stinkmarder [JgKdo]

    Joined:
    Feb 3, 2001
    Messages:
    108
    Likes Received:
    0
    I assume you re talking about my server which is named cerberon 1/2. And that's not a typo.

    This looks like it crashes after downloading a package from the server.
    Maybe due to a packed file being bigger than the original one. (a known bug)

    I checked the attached log file but there is no connection attempt in it. Attached wrong file?

    There is no UTDC crap on my servers!
     
    Last edited: Jan 19, 2009
  4. captaintutle

    captaintutle New Member

    Joined:
    Aug 4, 2008
    Messages:
    5
    Likes Received:
    0
    The game crashes after downloading the packages.

    (I'm the guy that's having issues)

    Also, meant to ask this a while ago, I asked for accout activation at coop forums about a month ago, still no word from stinkmarder. I sent in a email like the instruction said, still no-go. Could you please activate my account?
     

Share This Page