1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Installing problem

Discussion in 'Troubleshooting' started by Stonedale, May 30, 2005.

  1. Stonedale

    Stonedale New Member

    Joined:
    May 30, 2005
    Messages:
    2
    Likes Received:
    0
    Edit: Nevermind I relised I had installed the wrong game..... :(
     
    Last edited: May 30, 2005
  2. Crowze

    Crowze Bird Brain

    Joined:
    Feb 6, 2002
    Messages:
    3,556
    Likes Received:
    1
    No, you need UT version 436. It hardly sucks, if your machine can run Unreal it'll run UT, and you can pick it up for £5 from your local bargain bin. If you must you could try Inf 2.6, but IMO it's not a patch on 2.9.
     
  3. Stonedale

    Stonedale New Member

    Joined:
    May 30, 2005
    Messages:
    2
    Likes Received:
    0
    Yeah thanks, I have it already but didn't noticed I had installed the wrong one.

    Thanks tho.
    Stonedale.
     

Share This Page