1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Inf slow on my Geforce 2 MX

Discussion in 'General Infiltration Discussion' started by jars, Jan 1, 2001.

  1. jars

    jars New Member

    Joined:
    Oct 11, 2000
    Messages:
    38
    Likes Received:
    0
    I just upgraded from a voodoo3 to a Geforce2 MX. It may be Direct3D vs Glide, but is D3D on a Geforce2 supposed to be slower than Glide on a V3?
    What's the optimum configuration for infiltration if I'm a geforce2 user?
     
  2. I_ABuGa

    I_ABuGa Vetran

    Joined:
    Apr 27, 2000
    Messages:
    1,442
    Likes Received:
    0
    OpenGL with the compressed textures installed is gest for GeForce 2 users.

    Anybody wanna explain this one? I'm a little tired to go thru the whole thing again.

    ok ok - Goes something like this:
    Install high resolution textures from your 2nd UT CD.

    Open your unrealtournament.ini and look for this part :

    [OpenGLDrv.OpenGLRenderDevice]
    Translucency=True
    VolumetricLighting=False
    ShinySurfaces=True
    Coronas=True
    HighDetailActors=True
    DetailTextures=True

    Then change this part to this:

    [OpenGLDrv.OpenGLRenderDevice]
    UseGammaExtension=1
    UseModulatedGamma=0
    UseS3TC=1
    MinDepthBits=32
    MaxLogUOverV=8
    MaxLogVOverU=8
    UseMultiTexture=1
    UsePalette=1
    UseAlphaPalette=0
    ShareLists=0
    AlwaysMipmap=0
    DoPrecache=0
    Translucency=True
    VolumetricLighting=True
    ShinySurfaces=True
    Coronas=True
    HighDetailActors=True
    DetailTextures=True
    UseTrilinear=False

    If you have INF 2.80 or better installed then you have to do the above for the infiltration280.ini

    Run Unrealtournament and change your render device to OpenGL in your preferences menu or "Run Unreal Tournament in Safe mode" option from your start folder. That should do it.
     
  3. Los Pescados

    Los Pescados Infiltration Team Member

    Joined:
    Nov 3, 2000
    Messages:
    1,020
    Likes Received:
    0
    You forgot one thing.

    Copy the OpenGLDrv.dll in this zip into you ut\system directory, overwriting the existing one.

    Mike
     
  4. I_ABuGa

    I_ABuGa Vetran

    Joined:
    Apr 27, 2000
    Messages:
    1,442
    Likes Received:
    0
    oop, mea culpa
    me forgot that one.
     
  5. /\l!eN[RIP]

    /\l!eN[RIP] burp

    Joined:
    May 22, 2000
    Messages:
    1,042
    Likes Received:
    0
    make sure you have the latest drivers...

    I get mine from
    www.daytonsmisc.com
    dl the 6.49 detonator 3 drivers....this should take care of a lot of crappy framerates. :D

    <img src="http://resolute.gamepoint.net/Images/AlienBombergroot.gif" border="0" height="276" width="300">
     

Share This Page