1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

INF on Linux???

Discussion in 'Infiltration Online' started by -=DJ_Hard=-<QSF>, Oct 3, 2000.

  1. -=DJ_Hard=-<QSF>

    -=DJ_Hard=-<QSF> New Member

    Joined:
    Oct 2, 2000
    Messages:
    10
    Likes Received:
    0
    Hi ppl.

    I would like to set up a Linux UT INF server on a T3. I know that UT can run on Linux, but I dunno if that could make some prob to run INF. Did you test it?

    <embed src="http://pages.infinit.net/djhard/djforum.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="358" height="68">
    </embed></A>
     
  2. DaddyBone

    DaddyBone Infiltration Team

    Joined:
    Jul 24, 1999
    Messages:
    445
    Likes Received:
    0
    Hmm.... good question. 2.75 should be fine, 2.8 isn't so much different in its install. From what I've heard, the easiest way to install any complex mod is to first set it up on a windows box, then simply copy it over it the linux box. More than this, I do not know! /infopop/emoticons/icon_smile.gif

    SOB. SOB? SOB!
     
  3. the real pacman

    the real pacman Gwen's my hoe

    Joined:
    Sep 1, 2000
    Messages:
    2,044
    Likes Received:
    0
    It will work fine

    I run mandrake 7.1 and I host servers for my friends all the time because of my connection although it is only XDSL it is the best around here. Even the University of Prince Edward Island just has a wack of XDSL connections.T-1 and above are non-ecistant here. Cable is comming at the end of the month. This place sucks. ANYWAYS!! back to the topic. Yes it will work.. for 2.75 at least. I dont think it would have any difference with 2.8 other than there is no online play for 2.8 but once a patch is created for 2.8 it should be fine. But I will warn you. Use the default port. I noticed that it will cause problems if you use a different one. I hope this helps. /infopop/emoticons/icon_rolleyes.gif

    [​IMG] The box said "Windows 95 or better" -- So I installed Linux /infopop/emoticons/icon_smile.gif
     

Share This Page