1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Incompatible game files

Discussion in 'Jailbreak Support' started by Pysek, Jun 15, 2004.

  1. Pysek

    Pysek New Member

    Joined:
    Jun 15, 2004
    Messages:
    5
    Likes Received:
    0
    Hi, I got the new patch today, but when I try to log into JB servers, I get this incompatible game files in system/JBToolbox.u

    I didn't see any post about it and wondered if anyone else had encountered it. Thanks.
     
  2. Alhanalem

    Alhanalem Teammember on UT3JB Bangaa Bishop

    Joined:
    Feb 21, 2002
    Messages:
    2,238
    Likes Received:
    0
    All servers or just certain ones?
     
  3. Mychaeel

    Mychaeel New Member

    Joined:
    Oct 3, 2001
    Messages:
    3,830
    Likes Received:
    0
    If you try to connect to servers which haven't (yet) updated to SP1 (Jailbreak 2004a), you'll get that error message.

    You can see whether a server has the patch installed by looking for a setting called "Build" in the server settings box in the lower-left corner of the server browser -- if the "Build" setting is listed there, it's a patched server.
     
  4. Pysek

    Pysek New Member

    Joined:
    Jun 15, 2004
    Messages:
    5
    Likes Received:
    0
    Ahh thank you, forgot to check the build. The server I was trying to get to was supposed to have been already updated, but I guess that it wasn't, as I didn't have trouble getting into some other servers.
     

Share This Page