1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

I only get sounds when im playing online. Y?

Discussion in 'Hardware, Software & Troubleshooting' started by y2rich_2k, Apr 18, 2001.

  1. y2rich_2k

    y2rich_2k the best HPB around

    Joined:
    Apr 15, 2001
    Messages:
    22
    Likes Received:
    0
    I only get sounds when i am connected to the internet
    when i play off line i get no sounds at all not even music
     
  2. stefan

    stefan New Member

    Joined:
    May 24, 2000
    Messages:
    73
    Likes Received:
    0
    Please post extra info

    Ì havent got a clue
    In the meantime try any of these;

    In windows check advanced properties for your audio card , when i slide the accelerator up or down sometimes sounds are not played

    In the UT.ini, check if Usesound is enabled;

    [Engine.GameEngine]
    UseSound=True

    Enable Usedirect sound :

    [Galaxy.GalaxyAudioSubsystem]
    UseDirectSound=True
    UseFilter= false

    But then it would work always or never, right?

    uhduh
     
  3. y2rich_2k

    y2rich_2k the best HPB around

    Joined:
    Apr 15, 2001
    Messages:
    22
    Likes Received:
    0
    i think its my soundcard thats the problem
    its a crappy SOUNDMAX Digital Integrated audio
     
  4. y2rich_2k

    y2rich_2k the best HPB around

    Joined:
    Apr 15, 2001
    Messages:
    22
    Likes Received:
    0
    my comp specs
    pentium 3 633mhz
    128mb ram
    20gb hard drive
    soundmax digital integrated soundcard
     

Share This Page