1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

I need help with UT

Discussion in 'Original Unreal Tournament' started by RedBeard, Apr 10, 2000.

  1. RedBeard

    RedBeard New Member

    Joined:
    Mar 23, 2000
    Messages:
    191
    Likes Received:
    0
    My computer just randomly freezes when in UT, and I have to restart using the reset button.
    I have no idea why. Nothing else does this.
    I ran some benchmarks and they all passed.
    [​IMG]
    Heres what im running:
    p3-500, 192 megs, 3d annihilator pro, DSL,
    all the current drivers. UT patch 413.

    Help!!!! please!!!!!

    -Red
     
  2. Serpico_TC|PuF

    Serpico_TC|PuF New Member

    Joined:
    Feb 20, 2000
    Messages:
    463
    Likes Received:
    0
    How long do you leave it for? Mine stops responding every now and then for a good few minutes before comming back to life.

    Make sure all the other programs that run in the background are shut down.

    Erm...not sure about your set up...could be that...has it always done it?

    If its only recently, try re-installing it, it does get corrupted quite easily. /~unreal/ubb/html/smile.gif

    Get the latest drivers for you graphics card.

    Does it only happen when on-line, or does it do it off-line as well.

    Re-install.

    then

    Re-install. /~unreal/ubb/html/smile.gif

    Can anyone else offer him some useful advice?
    /~unreal/ubb/html/smile.gif
     
  3. Butress

    Butress The Bearer of Humpage

    Joined:
    Jan 13, 2000
    Messages:
    302
    Likes Received:
    0
    This sounds a little to me like the "double startup" problem that a lot of people are having with the 413 update. I had the problem myself. If you are able to hit ctrl-alt-delete anytime while UT is starting up and you see Unrealtournament on the list twice, this could be your problem. to solve this i guess there are a couple of options.

    reinstall UT, and only update to 405b and then wait for 414 and hope that the new update helps.

    or, you could get the no-cd crack for 413 and install that. since i got that i have not had a lock up. I don't have the address off the top o my head. do a forum search to get that. I don't think there is anything to risky involved in using the crack. maybe someone could verify that for me.

    Good Luck /~unreal/ubb/html/smile.gif

    [​IMG]
    I want your blood....
    And I want your soul....
    And I want them both right now!
     
  4. Kokensu

    Kokensu Fire in Ma Belly!

    Joined:
    Jan 4, 2000
    Messages:
    2,912
    Likes Received:
    0
    I had that double start up crap you were talking about happen to me. You had to keep killing one of the processes. I don't see how the CD crack fixes this but since I put it on I haven't had the problem. But I really don't see the correlation between the CD crack and UT starting two instances of itself. Oh well, go to www.gamecopyworld.com for the crack...

    [​IMG]
    Ā§KokensuĀ§
     
  5. RedBeard

    RedBeard New Member

    Joined:
    Mar 23, 2000
    Messages:
    191
    Likes Received:
    0
    hmm, well i did save my user.ini before formatting my hard drive. Then when i reinstalled UT i put my user.ini back in. It never did this before only after i installed my new motherboard and installed the 413 patch. So that could be it.

    Anybody know if the user.ini could cause it?
    I would think not but what the hell do i know?

    -Red

    p.s. all my drivers are up to date
     
  6. VaShooter

    VaShooter The Ol`e man is back

    Joined:
    Jan 25, 2000
    Messages:
    313
    Likes Received:
    0
    Red, Go get the lastest D3d driver from epic if you installed 4.13 you got the buggy d3d driver. It will cause the problems your describing. Epic came out with a new d3d driver 2 days after the 4.13 patch which seems to work ok.

    [​IMG]
    He Shoots..He Scores..He gets shot in the back.
    new ingame name VaShooter{PuF}
     
  7. RW

    RW New Member

    Joined:
    Nov 24, 1999
    Messages:
    234
    Likes Received:
    0
    The double startup is actually the CD check then the real start of UT.
     
  8. Slayer[FOR]

    Slayer[FOR] New Member

    Joined:
    Feb 28, 2000
    Messages:
    197
    Likes Received:
    0
    Redbeard..I had to reinstall UT because of the 413 patch would not let me run UT!! I reinstalled it and patched it to 405B and it ran fine. But when I tried to copy in my old .ini file it either crashed or wouldn't run.

    Just thought you would like to know!!

    "What do you mean I have to be politically correct? I just shot him!!"
     
  9. CHRYSt

    CHRYSt You can't help that. We're all mad here.

    Joined:
    Jan 14, 2000
    Messages:
    4,851
    Likes Received:
    0
    Welcome to the wide world of protected mode virtual machines!!

    [​IMG]
    "Where's the BACTINE?! Some of this blood is MINE!!" -- JTHM
     

Share This Page