1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

I need a UT Vet's help on this PLZZZZ!

Discussion in 'Original Unreal Tournament' started by V DogSoldier, Dec 13, 2000.

  1. V DogSoldier

    V DogSoldier New Member

    Joined:
    Dec 13, 2000
    Messages:
    2
    Likes Received:
    0
    Oka i bought UT today for the second time and i installed and everything went to FilePlanet and saw that a newer patch had come out.(When i frist bought the gane, the patch was at 420)But anywho, to the problem at hand.I DLed the patch and i clicked it to run the patch and a window popped up and it said "This program cannot be ran in DOS mode".

    Whats the deal with this??I thought most UT files where UMOD format?So has anyone got a fix for me on this??PLZZZZZZZZZZZ!!
     
  2. Morety

    Morety The Farterator

    Joined:
    Feb 23, 2000
    Messages:
    12,267
    Likes Received:
    3
    The current patch is 436.

    You install the game. When you click on the patch, ensure your cd is in the drive. It should auto-install.

    If it doesn't, you should try to re-download the patch as it may have been a corrupt download.

    Let us know how it goes.
     
  3. DD-Asylum

    DD-Asylum Dark Disciples

    Joined:
    Dec 7, 2000
    Messages:
    8
    Likes Received:
    0
    I had the same problem when I first dloaded 436

    But when I went back to fileplanet and looked...there are like three versions of the patch....I downloaded the server one I think.....best advice I can give is to go back....double check which version you dloaded...and dload the right one.....or redownload the one you got and try a re-install

    hope this helps

    Asylum
     
  4. V DogSoldier

    V DogSoldier New Member

    Joined:
    Dec 13, 2000
    Messages:
    2
    Likes Received:
    0
    Thanxs!

    Well i guess you guys where right.After trying the DL again, i got the file to work.I guess the first time was a bad/corrupt download.

    Thanxs guys!!
     

Share This Page