1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

i cant get over 40 fps in multiplayer no matter what resolution im at!

Discussion in 'Hardware, Software & Troubleshooting' started by izac5, Dec 23, 2000.

  1. izac5

    izac5 New Member

    Joined:
    Jan 29, 2000
    Messages:
    1
    Likes Received:
    0
    When i play ut in multiplayer i always top out at 40 fps even though i know i can go higher then that because i do when i play offline. It doesnt matter what resolution i run at i still cant get over 40. This is a problem because in fire fights i hit the low 20's and its brutal. I've tried ut tweak guides and radeon tweak guides and nothing has worked.

    i have a radeon 32 meg ddr and i have the latest drivers
    and amd tbird 800
    im running at 1600x1200( doesnt matter what resolution ill top out at 40 fps) in d3d
    vsync is off

    any help would be appreciated
     
  2. lazydog

    lazydog New Member

    Joined:
    Dec 23, 2000
    Messages:
    2
    Likes Received:
    0
    You have to increase your netspeed to get higher fps values.
    Open the console and enter
    netspeed 4000
    or
    netspeed 5000

    I don't know why this limit is implemented and it won't help in case your framerate drops below 20. If this happens you have to switch to a lower resolution (1280x960 for example).
     
  3. Imaginos

    Imaginos Deathball addict?

    Joined:
    Sep 13, 2000
    Messages:
    804
    Likes Received:
    0
    There's a network settings option in the menu for that as well. Change it to reflect your network connection speed.
    Sounds like you're set to 28/56kb modem..
     

Share This Page