1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

How to turn off Movie

Discussion in 'Original Unreal Tournament' started by furyy_critter, Dec 14, 1999.

  1. furyy_critter

    furyy_critter New Member

    Joined:
    Dec 14, 1999
    Messages:
    2
    Likes Received:
    0
    UT starts the movie evertime it starts the game and also when you connect to multiplayer I think in the background. how do i disable this and just get the the start game screen ?
     
  2. Prophetus

    Prophetus Guest

    Furry, go to the systems folder in ut. Find "Unrealtournament.ini" or (in some cases) "Unrealtournament" with a notebook icon to the left. Open it and find "Localmap=CityIntro.unr" and change the CityIntro to "Localmap=Entry.unr". Save it. Don't save as or make a copy of the old one, because unreal will still use it. Instead, print a copy or write down the old command, just in case you ever want to see the movie again. Restart the computer. Open the game and you will see the "UnrealTounament, GT Epic" window. It will then open up the larger window (the one that normally says precaching or loading). You'll notice the game doesn't do anything, just press "esc" and the game will start.
     
  3. furyy_critter

    furyy_critter New Member

    Joined:
    Dec 14, 1999
    Messages:
    2
    Likes Received:
    0
    thanks bud the movie was getting old hehe and a faster start will be nice.
     

Share This Page