1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

hmm...

Discussion in 'Mod/Mutator Ideas' started by Raffi10, Mar 1, 2002.

  1. Raffi10

    Raffi10 New Member

    Joined:
    Feb 28, 2002
    Messages:
    3
    Likes Received:
    0
    Hello, i am new here... but my questiong was: I have the demo manager 2.0 and i am using a skin that requires the advanced model support. When i play the demo i recorded, the guy i was is ALWAYS red, even when im not on red. And also it is not the right skin, it is the base skin (warboss) instead of the one i download.... is there any way to fix this?? thx.





    Ups, i guess i should'a put this in the 'I need help' forum
     
    Last edited: Mar 1, 2002
  2. Jehuty

    Jehuty Banned

    Joined:
    Feb 11, 2002
    Messages:
    41
    Likes Received:
    0
    Have you downloaded the Bonus Pack 4 fix? I think that fixes the skin problem.
     
  3. Raffi10

    Raffi10 New Member

    Joined:
    Feb 28, 2002
    Messages:
    3
    Likes Received:
    0
    dunno, ill try downloading it.
     
  4. Raffi10

    Raffi10 New Member

    Joined:
    Feb 28, 2002
    Messages:
    3
    Likes Received:
    0
    i have it and the INIs have been modified... but still no work.
     
  5. Jehuty

    Jehuty Banned

    Joined:
    Feb 11, 2002
    Messages:
    41
    Likes Received:
    0
    Then I dunno what to do then.
     

Share This Page