1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Help

Discussion in 'Troubleshooting' started by rub3x, Mar 3, 2006.

  1. rub3x

    rub3x New Member

    Joined:
    Mar 3, 2006
    Messages:
    2
    Likes Received:
    0

    Attached Files:

    Last edited: Mar 3, 2006
  2. Ironblayde

    Ironblayde Director of Misanthropy

    Joined:
    Feb 24, 2004
    Messages:
    213
    Likes Received:
    0
    Your map is missing a package called Construction_M; you need to include any packages you create in your download or people won't be able to run the map. Also please be more specific as to what exactly about movers is troubling you. For some lighting tips, here's a good place to start:

    http://www.planetunreal.com/teamvortex/davidm/lighting.html

    It was written using the original UT for its examples, but most of the content still applies. Also, for future reference, questions like yours should go in the level editing forums:

    Level Editing - Basic
    Level Editing - Advanced
     
    Last edited: Mar 3, 2006
  3. rub3x

    rub3x New Member

    Joined:
    Mar 3, 2006
    Messages:
    2
    Likes Received:
    0
    Meh that's odd I didn't use any special static meshes they all came with UT o_O lemme attach that file.
     

    Attached Files:

    Last edited: Mar 3, 2006

Share This Page