1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Help with patches...out of curiosity

Discussion in 'Hardware, Software & Troubleshooting' started by Milambyr, Nov 13, 2000.

  1. Milambyr

    Milambyr New Member

    Joined:
    Oct 25, 2000
    Messages:
    73
    Likes Received:
    0
    I'm just curious here...
    I've downloaded v.4.32, and it causes me problems with serverpackages and some other really annoying problems. I'm still using 4.28 now, i'm just wondering how many people out there agree with me that the new patches suck and still use v4.28....is there a new patch out that works yet?
     
  2. Imaginos

    Imaginos Deathball addict?

    Joined:
    Sep 13, 2000
    Messages:
    804
    Likes Received:
    0
    oooh.. don't get me started

    Give you my opinion in a day or so.. I'm going backwards now too to see if I can regain the spectacular visuals of the loki patch again. 436 just didn't make me happy.
     
  3. Milambyr

    Milambyr New Member

    Joined:
    Oct 25, 2000
    Messages:
    73
    Likes Received:
    0
    None of the new patches help me in any way but give me a headache. I was disappointed to find out that Unreal Fortress, a 30 meg download, was made to be played in v4.32 patch, and i'm not about to download the 4.32 patch to test it out and than have to revert back to 4.28 to play LAN games everytime i want to...ah well...

    Ken's Homepage:http://milambyr1134.tripod.com/
    Latest in metal music and bunches of Unreal Tournament stuff!
     

Share This Page