1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Help! Viper V550 problem!

Discussion in 'Hardware, Software & Troubleshooting' started by Aquahutch, Jan 22, 2000.

  1. Aquahutch

    Aquahutch New Member

    Joined:
    Jan 22, 2000
    Messages:
    37
    Likes Received:
    0
    Thanks for reading...I've got two computers here. One has a V770 Ultra and the game works great. My other has a V550 and I have a problem where if I try to use direct3d I get a black screen, and it's not a brightness issue because I see that my monitor actually loses the signal.
    I have run UT in safe mode and changed to using the OpenGL. I can see the game now but it the game runs wierd. The frame rate wigs out about every 5-8 seconds when I move around. I would think this is because the OpenGL is set to only use so much of the video RAM maybe?

    I'm using the latest 405B patch for UT and the latest nvidia drivers for my card are being used.

    A solution for using either D3d or OpenGL is greatly appreciated....I would almost prefer to use D3D since the game apparently works better with it according to others. Thanks
     
  2. Rooster

    Rooster Local Legend

    Joined:
    Jan 4, 2000
    Messages:
    5,287
    Likes Received:
    0
    Try going into the unrealtournament.ini file and changing the default resolutions for everything (Glide, D3D, OpenGL) from 520x??? to 640x480. It sounds like your monitor cant handle the low res, and gets out-of-sync, shutting it down.



    [​IMG]
    Ain't found a waayy..to kill me yet...
    nguid:167703
     
  3. Aquahutch

    Aquahutch New Member

    Joined:
    Jan 22, 2000
    Messages:
    37
    Likes Received:
    0
    I'm in the ini file but it's very large and the language is a bit greek to me. Where exactly is this default setting at? Do I need to add it in somewhere? What exactly do I type in?
     

Share This Page