1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Help! UT won't start up!

Discussion in 'Hardware, Software & Troubleshooting' started by TEQUiLA, Jan 28, 2000.

  1. TEQUiLA

    TEQUiLA New Member

    Joined:
    Jan 26, 2000
    Messages:
    4
    Likes Received:
    0
    When I start up UT and get past the intro and enter the game menu,I can't see my mouse cursor also windows which say yes or no are blacked out.Another thing is that everything is darkened.After a while it gives me this message:
    _____________________________________________
    General Protection Fault!
    History: USoftwareRenderDevice: /~unreal/ubb/html/biggrin.gifrawTile<-
    UCanvas::execDrawTileClipped<-(UMenuBar Transient.UMenuMenuBar0@Function UWindow.UWindowWindow.DrawStretchedTextureSegment:018a)<-UObject::processEvent<-(UTConsole,0FunctionUWindow.WindowConsole.UWindow.Postrender)<-UGameEngine: /~unreal/ubb/html/biggrin.gifraw<-UWindo wViewport::Repaint<-UWindowsClient::Tick<-ClientTick<-UGameEngine::Tick<-UpdateWorld<-MainLoop
    _____________________________________________
    What does this mean? Can anyone please help me 'cuz I can't play UT!
    My specs are:
    P2 at 233
    32 MB Ram
    Windows at 800x600 resolution
    Hope these help for solving this problem. Thanks in advance!

    ------------------
    -TEQUiLA
     
  2. TEQUiLA

    TEQUiLA New Member

    Joined:
    Jan 26, 2000
    Messages:
    4
    Likes Received:
    0
    Hey! Why are those happy faces there? Those parts were part of the error message!

    [​IMG]
    -TEQUiLA
     
  3. Silencermvm

    Silencermvm Guest

    Perhaps you should try to just completly delete the game then reinstall it. It worked for me.
     

Share This Page