1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Having Trouble Running Weapon Lord on My dedicated Server

Discussion in 'General mod talk' started by Janosha, Oct 28, 2003.

  1. Janosha

    Janosha New Member

    Joined:
    Oct 28, 2003
    Messages:
    2
    Likes Received:
    0
    I have a personal server that a buddy and I run on and we happened across the weaponlord on anouther server... We loved the plasma cannon so much that we decided to adopt it onto our server. When we enable the Mod on our server it does not replace the link gun but removes it completely. Also the ammunition beside it disapears as well. Bots seem to be able to pick up the gun however we cannot. Any Ideas?
     
  2. Parser

    Parser Hello

    Joined:
    May 7, 2002
    Messages:
    1,531
    Likes Received:
    0
    Have you included the WeaponLord package in your ServerPackages list?

    If not, open up UT2003, find ServerPackages and add

    ServerPackages=WeaponLord

    That should sort you. :)
     
  3. Janosha

    Janosha New Member

    Joined:
    Oct 28, 2003
    Messages:
    2
    Likes Received:
    0
    I believe that did the trick!

    I believe that did the trick! Thanks Parsar! BTW great mod! I can't wait until I see the next version.

    j~
     
  4. Parser

    Parser Hello

    Joined:
    May 7, 2002
    Messages:
    1,531
    Likes Received:
    0
    No problem. :)

    Don't forget to do this for other mods if you are going to play with them online too. :B
     

Share This Page