1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Guillemot 3D Prophet (GeForce256)

Discussion in 'Hardware, Software & Troubleshooting' started by Rico, Nov 25, 1999.

  1. Rico

    Rico New Member

    Joined:
    Nov 25, 1999
    Messages:
    4
    Likes Received:
    0
    I have a problem... With my video card (a Guillemot 3d Prophet - GeForce256) UnrealTournament GPFs on me just as the cinematic is starting. I see the "precaching" message and then...

    [​IMG]

    System Processor - AMD Athlon 650 / 3D Now!
    Card - NVIDE GeForce 256, BIOS 2.10.01.04
    Display Driver NVDISP.DRV - 4.12.01.0362
    DirectDraw Driver NVMINI.VXD - 4.12.01.0362

    Fresh Directx7 installation from Micrsoft web site.
     
  2. Ding

    Ding New Member

    Joined:
    Nov 24, 1999
    Messages:
    27
    Likes Received:
    0
    Athlon? Those don't play well with NV10 cards. Get the new compatible drivers, see if that helps. Look especially for "AMD Athlon Compatible"
     
  3. Rico

    Rico New Member

    Joined:
    Nov 25, 1999
    Messages:
    4
    Likes Received:
    0
    Thanks you, Ding. Unfortunately thes are the latest drivers, that supposedly fix the Athlon/GeForce thing.

    Windows 95/98 drivers update version 3.62 for 3D Prophet.

    Improvement made:
    - In the course of their Quality Assurance testing process, NVIDIA and AMD discovered potential system issues when a GeForce 256 based board is installed in a PC using AMD's Athlon processor and 750 core logic chip set. NVIDIA and AMD worked cooperatively to address this issue and offer the following solution. Guillemot's version 3.62 release driver, based on NVIDIA's version 3.62 reference driver, detects this core logic chip set and optimizes system settings to correct this issue.


    Trouble is, they're still broken for me. =(
     
  4. IceStorm

    IceStorm New Member

    Joined:
    Nov 24, 1999
    Messages:
    24
    Likes Received:
    0
    Do you have the latest AGP miniport driver?http://www1.amd.com/athlon/config

    Did you make the mistake of buying a FIC SD11 board?

    I've a Matrox G400 MAX on the MSI Athlon board (Athlon 550), and have had only one problem (Matrox's installer thought I had a PIII, and installed the wrong TurboGL driver), and no problems related to hardware or AGP driver compatibility.
     
  5. snowmman

    snowmman New Member

    Joined:
    Nov 28, 1999
    Messages:
    2
    Likes Received:
    0
    Has anyone gotten a geforce working with
    unreal tournament? (retail or demo)

    I was working perfectly fine with my
    TNT2 (3.53 drivers, windows 95 with 1.026 vgartd.vxd)

    Switched to Leadtek Winfast geforce 256.
    tried
    the Leadtek drivers (version of Nvidia 3.53)
    Nvidia 3.53
    Nvidia 3.62

    The 3.62 cause flashing. The 3.53 variants
    cause a fault with the long trace chain
    of routines mentioned.

    I have Directx 7.0 fine.

    OpenGL works (slow), as does software rendering. Not overclocked.

    Something must be broken in the software, it seems to me.

    -kevin
     
  6. snowmman

    snowmman New Member

    Joined:
    Nov 28, 1999
    Messages:
    2
    Likes Received:
    0
    Okay, I seem to have gotten myself in
    business, although I swear I was in this
    state before and it didn't work.

    Right now I'm back to the Leadtek drivers
    (3.53a variant of the 3.53 Nvidia drivers)
    and using 1.026 Vgartd.vxd (cause I've
    got 440bx with windows 95 (hard to believe
    huh).

    I did the Vgartd.vxd install myself. Maybe leadtek didn't do it right. will have to check. In any case UT (demo) and (retail) both work great now. (D3D)

    (note the Vgartd.vxd doesn't apply to win98)

    I had also removed all the nv* stuff
    I had in windows\system. Still don't understand why it didn't work right the first
    time....

    -kevin
     

Share This Page