1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

GeForce DX7 Issues...READ!!

Discussion in 'Hardware, Software & Troubleshooting' started by Emporer3D, Dec 13, 1999.

  1. Emporer3D

    Emporer3D New Member

    Joined:
    Dec 13, 1999
    Messages:
    9
    Likes Received:
    0
    Ok, now everyone having issues with the Geforce video cards and Direct x7 please listen up. I have the phattest computer available right now. Pentium3 600B (with pc133 ram!)...and so on with the Creative Labs Annahilator video card. I, like everyone else, get the "Critical Error" "General Protection Fault" when I load the game with Directx7. Now, I have read all of the troubleshooting forums for almost every Unreal Tournament site. I have tried everything. I am using the Nvidia Detonator 3.56 drivers. OpenGL works fine, but isn't up to the Directx7 quality. I would like for ANYONE to respond to this message if they have run this game with a Geforce card + Directx7...Because I would like to know how you do it!! I have tried skipping the intro, changing drivers, and everything else that has been menioned on these sites. Lets stop messing around and try to solve this problem! Thank you for your time and PLEASE RESPOND!

    Patrick (phish127@aol.com)
     
  2. Scum

    Scum New Member

    Joined:
    Dec 17, 1999
    Messages:
    3
    Likes Received:
    0
    Hi mate,

    I have a Creative Geforce Annihilator Pro and like you I get the Critical Error/GPF when I try to run UT using DirectX7. UT in OpenGL is functional but the framerate dips unacceptably at certain points on the maps.

    I've tried the Creative drivers that were shipped with the card, and the NVIDIA 3.53 and 3.65, none of which seemed to have any effect.

    Guess I won't be getting rid of my Voodoo2 just yet.

    If I find anything out I'll post it here...
     

Share This Page