1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Geforce 2 problem

Discussion in 'Hardware, Software & Troubleshooting' started by vman4444, May 9, 2001.

  1. vman4444

    vman4444 New Member

    Joined:
    May 9, 2001
    Messages:
    1
    Likes Received:
    0
    I have a Pentium 3 1ghz CPU, 256 meg of PC133 ram, an Asus V7700 Geforce 2 GTS (64 Meg) video card and I can't for the life of me get UT to run smoothly and with a good frame rate.

    I used to have a voodoo 5, with 192 meg of ram and a P3 550 CPU and UT ran smooth as, no problem.

    I know that UT was designed to run better with 3DFX (voodoo cards) but surely with my costly upgrade to my system I can get UT to run just as well.

    Please can anyone tell me what I have to do to get UT to run well with my current system.

    Note: I run Q3A, Giants, Counterstrike, Mech 4 all no problem - its just UT I have trouble with.

    Thanks
     
  2. Miracle

    Miracle is Chrome{SoLo}

    Joined:
    Mar 16, 2001
    Messages:
    56
    Likes Received:
    0
    I almost have identical system with Geforce 2 ultra...I get 100+ avg on any board. Might want to try new drivers. Not sure what you have Dx8 or Dx7 but if you have Dx7 use the 6.34 nvidia detonator drivers...Dx8 get either the 10.80's or higher...Now download a program called coolbits (a registry hack that will allow you to turn off vsync and fsaa as these are a huge hit in performance in UT) You can then go under display and work your way down till you find options to turn fsaa and vsync off. Vsync will lock your fps at the refresh rate of your monitor and fsaa is just a huge hit in perfomance. Turn off volumetric lighting and decals...
    See if that helps
     

Share This Page