1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

FOR GOD SAKES HELP ME !!!!!!!!!!!!!!!!

Discussion in 'Hardware, Software & Troubleshooting' started by NaSh, Dec 13, 1999.

  1. NaSh

    NaSh New Member

    Joined:
    Dec 13, 1999
    Messages:
    1
    Likes Received:
    0
    Please someone in this crazy world must be able to help me
    Here are my settings
    Athlon 500 mhz on a Fic sd 11 motherboard
    Matrox g400 duelhead latest drivers
    Sd live ! value latest drivers
    64 mb of ram
    13 gig maxtor 7200 rpm

    I have tried both retail version and demo of this games I beilive there is nothing to do
    Each time I try to start the game it asks me to select video mode wich are either d3d or standard I have tried both and nothing more
    And each time I start the game it freezes at the UT screen the frist screen and locks there it just freezes. PLEASE HELP ME
     
  2. Explorer

    Explorer New Member

    Joined:
    Dec 12, 1999
    Messages:
    6
    Likes Received:
    0
    Dude...chill /~unreal/ubb/html/smile.gif
    Did you download the 4.02 patch for UT? If not, do so.
     
  3. Plex

    Plex New Member

    Joined:
    Dec 10, 1999
    Messages:
    11
    Likes Received:
    0
    I am having the same problem. My system is:
    PIII 500 - 256MB RAM - Ultra TNT2 - 7200 RPM HD - Diamond Monster Sound MX300
    I installed and play Tribes with no problems at all. I installed and played Half-Life with no problems at all. I just installed Quake3 Arena. It looks beautiful and plays incredibly smooth at 1024X768, all detail at high right out of the box on internet and off, so I do not think there is anything wrong with my system. UT locks up my system as soon as I start it. I don't even have time to make any changes in the options. I start in safe mode with 3D sound AND 3D video disabled and it still locks up my system. The suggestions I have been getting are to reload my OS or get a VooDoo card. These ideas are insane. No game is worth that much trouble especially when all the other hot titles work perfect right out of the box. I need help fellas! THanks
     
  4. DoubleKill

    DoubleKill New Member

    Joined:
    Dec 18, 1999
    Messages:
    6
    Likes Received:
    0
    try installing dx7 and latest vga driver in that order-

    worked fine for me

    make sure u use the latest ut patch 4.02
     

Share This Page