1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

flickering and crashing UT-menu...

Discussion in 'Hardware, Software & Troubleshooting' started by DisTincTive, Jan 7, 2001.

  1. DisTincTive

    DisTincTive New Member

    Joined:
    Jan 7, 2001
    Messages:
    4
    Likes Received:
    0
    hi d00ds,
    since I replaced my VooDoo3-2000 with a GeForce2-MX I have flickering in the UT menu. That is not so important, but now i crashes very often when i want to minimize the UT-window. The screen gets blurry and i dont see anything then, but the Windows itself doesnt crash. This problem is very annoying, since i have to minimize it often, argh...

    System:
    P!!!-450
    GeForce2-MX
    128 MB RAM
    UT version 436
    Detonators 6.31

    any advice??
    thanx a lot !!
     
  2. M0ldM^n

    M0ldM^n New Member

    Joined:
    Oct 27, 2000
    Messages:
    50
    Likes Received:
    0
    I need the same answer/advice too

    I have the exact same problem. Right now I just don't minmize, I go into the system console(tilde key) and then type "preferences". That menu will minimize UT to a small window. It is a pain to do, but is a workaround until someone can fix us properly.
     
  3. revenge

    revenge New Member

    Joined:
    Aug 27, 2000
    Messages:
    8
    Likes Received:
    0
    Binding

    Try binding a key to console command "preferences".
    You could do it under preferences/Key Aliases smthg like that.
     
  4. Crager

    Crager Ahh...just a player here

    Joined:
    Apr 30, 2000
    Messages:
    846
    Likes Received:
    0
    Is your desktop and ut using the same rendering and size? 16 bit/32 bit? 800 X 600?
     
  5. M0ldM^n

    M0ldM^n New Member

    Joined:
    Oct 27, 2000
    Messages:
    50
    Likes Received:
    0
    yeah, both the desktop and UT are 1024X768, 32bit.

    Now I'm trying to mess around with open gl to see if it'll work better. Problem with open gl is it creates a very dark screen, no matter what brightness setting I choose in the GUI. There is no flickering now and I can minimize the screen :p
    If it's not one thing it's another...
     
  6. DisTincTive

    DisTincTive New Member

    Joined:
    Jan 7, 2001
    Messages:
    4
    Likes Received:
    0
    yep, me too...i run UT in 16bit and my desktio in 16bit too.

    eh MoldMan, doesnt it crash when u get UT into a window with the "preferences" command?? if so i could live with that (better than shutdown unreal for using a server remot ;))
     
  7. Crager

    Crager Ahh...just a player here

    Joined:
    Apr 30, 2000
    Messages:
    846
    Likes Received:
    0
  8. DisTincTive

    DisTincTive New Member

    Joined:
    Jan 7, 2001
    Messages:
    4
    Likes Received:
    0
    Hmm, as i read on some tweaking-sites this is a known problem...so i did what they wrote ;)
    i enabled "UseVideoMemoryVB" and the "VSync" in the console-preferences under the Direct3D-settings and since then the flickering stopped and it hasnt crashed when minimizing ;) (to be sure i've deactivated the "triple buffer" but i dunno wheter this had any effect)

    i hope this wasnt only luck, but solves the problem.
     

Share This Page