1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

fault with ut2004 or jailbreak?

Discussion in 'Jailbreak Support' started by SON|C, Jun 4, 2004.

  1. SON|C

    SON|C New Member

    Joined:
    Jun 1, 2004
    Messages:
    29
    Likes Received:
    0
    hello, i was playing jailbreak today and started castlebreak. all was going well until i loaded the link gun. As im running the game with full gfx and i only have 256Mb ram, loading things takes a little bit of time so when i shot with the alternate link it froze for a split second. I noticed that the beam was shot off to the middle of the map :hmm: i shot it again and it does it everytime, for a split second the beam goes to the middle of the map and then re-aligns itself to where your actually shooting. i managed to get a good screenshot of it to show ya what i mean.

    is this a fault with ut2004 and the link's tracking device? or is it summin to do with jailbreak? i havent tried it in any other gametype yet and i will do immediately.

    :)

    here's the screenshot: http://homepage.ntlworld.com/dancooper87/UT/fireintonowhere.jpg

    ooo ooo oo! i just remembered, i asked another guy who was playing on the server and he noticed the link firing like this as well! so its got nothing to do with my ram! :p
     
    Last edited: Jun 6, 2004

Share This Page